Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Distortion at start of the first track
29-01-2017, 17:30 (This post was last modified: 29-01-2017 17:33 by bbill.)
Post: #1
Distortion at start of the first track
My configuration : Synology DS412+, MinimServer, MinimStreamer (flac:wav24;96, dsf:wav24;88), BubbleUPnP Server, iPad (Lumin app), and a Classé 2200I (Integrated amplifier - network connection with DNLA protocol)

The issue : I’m hearing garbled sounds at the very start of each first track of a record (never later on), all tracks are converted via minimstreamer (see above)
Is anyone else experiencing anything like this? I suspect its a network issue but not sure what to do ?

Tks for help (and sorry for my poor english..)
bbill
Find all posts by this user
Quote this message in a reply
30-01-2017, 10:19
Post: #2
RE: Distortion at start of the first track
(29-01-2017 17:30)bbill Wrote:  My configuration : Synology DS412+, MinimServer, MinimStreamer (flac:wav24;96, dsf:wav24;88), BubbleUPnP Server, iPad (Lumin app), and a Classé 2200I (Integrated amplifier - network connection with DNLA protocol)

The issue : I’m hearing garbled sounds at the very start of each first track of a record (never later on), all tracks are converted via minimstreamer (see above)
Is anyone else experiencing anything like this? I suspect its a network issue but not sure what to do ?

Tks for help (and sorry for my poor english..)
bbill

And when you play the file un-transformed, do you have this too? I assume your FLAC is 16/44.1? Or is it all kinds of bitrates? What about your DSF? What version of FFMPEG do you use? Is it the standard one? What platform are you (Windows, MacOS, Synology, Qnap)?

I upsample my flac to 24 bit WAV and things are fine.
Find all posts by this user
Quote this message in a reply
30-01-2017, 10:56
Post: #3
RE: Distortion at start of the first track
Please try changing the stream.transcode property to 'flac:wav24' and then restart MinimServer and play a FLAC file. Do you still get the problem?

If this works OK, change the stream.transcode property to 'flac:wav24;' and then restart MinimServer and play a FLAC file. Do you get the problem?
Find all posts by this user
Quote this message in a reply
04-02-2017, 09:55 (This post was last modified: 04-02-2017 10:10 by bbill.)
Post: #4
RE: Distortion at start of the first track
(30-01-2017 10:56)simoncn Wrote:  Please try changing the stream.transcode property to 'flac:wav24' and then restart MinimServer and play a FLAC file. Do you still get the problem?

If this works OK, change the stream.transcode property to 'flac:wav24;' and then restart MinimServer and play a FLAC file. Do you get the problem?

Simon, Thank you for your support. I took some time to answer because, there is an improvement, but from time to time I still have the problem and only at the very start of the first track with flac:wav24 !! on the other hand dsf:wav24;88 is working without any problem ! It's maybe MinimServer/BubbleUpnP-Server issue ?
Find all posts by this user
Quote this message in a reply
04-02-2017, 10:26
Post: #5
RE: Distortion at start of the first track
(04-02-2017 09:55)bbill Wrote:  Simon, Thank you for your support. I took some time to answer because, there is an improvement, but from time to time I still have the problem and only at the very start of the first track with flac:wav24 !! on the other hand dsf:wav24;88 is working without any problem ! It's maybe MinimServer/BubbleUpnP-Server issue ?

I'm not sure from this whether 'flac:wav24;' (with a semicolon) is working any better than 'flac:wav24' (without a semicolon). Please confirm.
Find all posts by this user
Quote this message in a reply
04-02-2017, 10:43
Post: #6
RE: Distortion at start of the first track
(04-02-2017 10:26)simoncn Wrote:  
(04-02-2017 09:55)bbill Wrote:  Simon, Thank you for your support. I took some time to answer because, there is an improvement, but from time to time I still have the problem and only at the very start of the first track with flac:wav24 !! on the other hand dsf:wav24;88 is working without any problem ! It's maybe MinimServer/BubbleUpnP-Server issue ?

I'm not sure from this whether 'flac:wav24;' (with a semicolon) is working any better than 'flac:wav24' (without a semicolon). Please confirm.

the stream transcode used is :
flac:wav24, dsf:wav24;88
Find all posts by this user
Quote this message in a reply
04-02-2017, 11:19 (This post was last modified: 04-02-2017 11:32 by bbill.)
Post: #7
RE: Distortion at start of the first track
(04-02-2017 10:26)simoncn Wrote:  whether 'flac:wav24;' (with a semicolon) is working any better than 'flac:wav24' (without a semicolon). Please confirm.
with
flac:wav24;, dsf:wav24;88
I’m hearing some time garbled sounds (1 second) at the start of a flac track.. (dsf is ok !)

.....
......
10' later with the same config, everything look's ok.. I do not understand ! Huh
Find all posts by this user
Quote this message in a reply
04-02-2017, 11:36
Post: #8
RE: Distortion at start of the first track
Is 'flac:wav24;' better than 'flac:wav24', or it is worse, or is there no difference?

If this happens at some times but not other times, it is likely to be caused by interference from other traffic on your network.
Find all posts by this user
Quote this message in a reply
04-02-2017, 15:26
Post: #9
RE: Distortion at start of the first track
With my dacs I'm often missing a second or so of the first track of an album. This happens when the frequency of the tracks is different. Since I'm trancoding all to wav24;96 this is solved between albums. It still happens when changing from streaming Qobuz 44.1khz to Minimserver streaming wav24;96. I think this is a dac issue because I can hear the dac switching.
Find all posts by this user
Quote this message in a reply
06-02-2017, 15:54 (This post was last modified: 06-02-2017 17:11 by bbill.)
Post: #10
RE: Distortion at start of the first track
(04-02-2017 11:36)simoncn Wrote:  Is 'flac:wav24;' better than 'flac:wav24', or it is worse, or is there no difference?
no difference...
the actual stream.transcode is : flac:wav24;, dsf:wav24;88
from time to time, I still have the problem and only at the very start of a flac track
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)