Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OPPO UDP205 & Minimserver
21-03-2021, 01:53 (This post was last modified: 21-03-2021 03:54 by Santelises.)
Post: #1
OPPO UDP205 & Minimserver
I have used The OPPO UDP205 via UPNP to Minimserver on a Synology NAS for many years. As the OPPO was discontinued a few years back I am certain no firmware changes have occurred. I was evaluating Minimserver and have a trial license that expires on 3/25. Today I attempted to access Minimserver from the OPPO and I get back 0 files. I checked from a Windows PC and I am able to access Minimserver with no problem. I also verified that Minimservers was in running status and that the correct ports are open for the Synology firewall. Anyway I enabled the debug log option and received the following when attempting to access via the OPPO:


Appreciate any pointers as the OPPO is crucial for my large DSD library.

I attached the log entries with debug when I attempt to access Minimserver from the OPPO


Attached File(s)
.txt  Debug.txt (Size: 1.92 KB / Downloads: 3)
Find all posts by this user
Quote this message in a reply
21-03-2021, 08:48
Post: #2
RE: OPPO UDP205 & Minimserver
This log shows a normal browsing response from MinimServer, so it appears the problem is on the OPPO side. Have you tried powering the OPPO off and on?
Find all posts by this user
Quote this message in a reply
21-03-2021, 13:34
Post: #3
RE: OPPO UDP205 & Minimserver
(21-03-2021 08:48)simoncn Wrote:  This log shows a normal browsing response from MinimServer, so it appears the problem is on the OPPO side. Have you tried powering the OPPO off and on?

Yes I did try that along with restarting the NAS. What is very strange is that it was working fine for about two weeks after migrating to the new Minimserver. The OPPO also has no problem accessing the Synology provided Server.
Find all posts by this user
Quote this message in a reply
21-03-2021, 13:37
Post: #4
RE: OPPO UDP205 & Minimserver
Please repeat the log but this time specify Trace instead of Debug. There might be some issue that doesn't show up in the Debug output.
Find all posts by this user
Quote this message in a reply
21-03-2021, 14:45
Post: #5
RE: OPPO UDP205 & Minimserver
(21-03-2021 13:37)simoncn Wrote:  Please repeat the log but this time specify Trace instead of Debug. There might be some issue that doesn't show up in the Debug output.
I have attached with Trace selected.


Attached File(s)
.txt  traceoppot.txt (Size: 4.21 KB / Downloads: 6)
Find all posts by this user
Quote this message in a reply
21-03-2021, 21:31
Post: #6
RE: OPPO UDP205 & Minimserver
Thanks very much for this. I have an idea what might be causing this problem. I have sent you a PM with details of a test build you can try.
Find all posts by this user
Quote this message in a reply
22-03-2021, 07:57
Post: #7
RE: OPPO UDP205 & Minimserver
This problem is fixed now in MinimServer update 191. Many thanks for your help with finding this problem and testing the fix.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)