Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Melco Audiophile NAS
27-10-2015, 10:20
Post: #181
RE: Melco Audiophile NAS
(26-10-2015 15:40)saltysky Wrote:  Hello Simon, would you be so kind to share your instructions on how to install minimserver on N1A. Thank you in advance.

PM sent.
Find all posts by this user
Quote this message in a reply
13-11-2015, 11:43
Post: #182
RE: Melco Audiophile NAS
(04-08-2015 19:54)simoncn Wrote:  The Melco renderer provides a configuration option to select either the OpenHome renderer protocol or the UPnP AV renderer protocol. I am using the former.
Simon, where is this configuration option? I want to select OpenHome renderer protocol so that Lumin CP see my friend's Melco N1Z as renderer.
Find all posts by this user
Quote this message in a reply
13-11-2015, 12:04
Post: #183
RE: Melco Audiophile NAS
(13-11-2015 11:43)Mihaylov Wrote:  
(04-08-2015 19:54)simoncn Wrote:  The Melco renderer provides a configuration option to select either the OpenHome renderer protocol or the UPnP AV renderer protocol. I am using the former.
Simon, where is this configuration option? I want to select OpenHome renderer protocol so that Lumin CP see my friend's Melco N1Z as renderer.

Hello Mihaylov, you can change your protocol by selecting Settings/USB-DAC/Controller. From there you may select Mode 0 (UPnP AV renderer protocol) or Mode 1 (OpenHome renderer protocol). I control my Melco in Mode 1 via Lumin app on the iPad.
Find all posts by this user
Quote this message in a reply
13-11-2015, 12:53
Post: #184
RE: Melco Audiophile NAS
(13-11-2015 12:04)saltysky Wrote:  
(13-11-2015 11:43)Mihaylov Wrote:  
(04-08-2015 19:54)simoncn Wrote:  The Melco renderer provides a configuration option to select either the OpenHome renderer protocol or the UPnP AV renderer protocol. I am using the former.
Simon, where is this configuration option? I want to select OpenHome renderer protocol so that Lumin CP see my friend's Melco N1Z as renderer.

Hello Mihaylov, you can change your protocol by selecting Settings/USB-DAC/Controller. From there you may select Mode 0 (UPnP AV renderer protocol) or Mode 1 (OpenHome renderer protocol). I control my Melco in Mode 1 via Lumin app on the iPad.
Hi! Great! Thank you very much!
Find all posts by this user
Quote this message in a reply
17-11-2015, 20:32 (This post was last modified: 17-11-2015 20:39 by Mihaylov.)
Post: #185
RE: Melco Audiophile NAS
(04-08-2015 19:37)simoncn Wrote:  
(04-08-2015 13:43)Martin H Wrote:  So what role does Melco have in that? Confused unless I have my terms mixed up.

The renderer is the DS. Not clear what role the Melco has in relation to gapless playing that the firmware could enable? Sorry I realise I am drifting away from minimserver issues but it would help me to understand. thx

When I connect my Chord Hugo TT to the USB 3.0 socket in the back of the Melco, the Melco is acting as a UPnP renderer. With 2.10, I have gapless playback for this.
Hi Simon! Have you tried to playback dsf over pcm (DoP)? Have you gapless playback for DoP? My friend Michael haven't gapless playback of dsf from Melco N1Z to TAD DA1000 for DoP mode. PCM is played in gapless mode. Firmware is 2.10. Mediaserver is Twonky.
Find all posts by this user
Quote this message in a reply
17-11-2015, 23:23
Post: #186
RE: Melco Audiophile NAS
(17-11-2015 20:32)Mihaylov Wrote:  Hi Simon! Have you tried to playback dsf over pcm (DoP)? Have you gapless playback for DoP? My friend Michael haven't gapless playback of dsf from Melco N1Z to TAD DA1000 for DoP mode. PCM is played in gapless mode. Firmware is 2.10. Mediaserver is Twonky.

Gapless playback depends on the renderer and the control point, not the server. All the files in my library are PCM and I don't have any experience with attempting gapless playback of DSF files.
Find all posts by this user
Quote this message in a reply
18-11-2015, 08:27
Post: #187
RE: Melco Audiophile NAS
(17-11-2015 23:23)simoncn Wrote:  
(17-11-2015 20:32)Mihaylov Wrote:  Hi Simon! Have you tried to playback dsf over pcm (DoP)? Have you gapless playback for DoP? My friend Michael haven't gapless playback of dsf from Melco N1Z to TAD DA1000 for DoP mode. PCM is played in gapless mode. Firmware is 2.10. Mediaserver is Twonky.

Gapless playback depends on the renderer and the control point, not the server. All the files in my library are PCM and I don't have any experience with attempting gapless playback of DSF files.
OK. CPs are Lumin and PlugPlayer. Renderer is Melco N1Z USB player.
Maybe anybody have experience with dsd playback on Melco. Please to comment it.
The dsf playback in "Convert to PCM" mode on Melco is also not gapless.
Find all posts by this user
Quote this message in a reply
30-11-2015, 16:01
Post: #188
RE: Melco Audiophile NAS
(09-08-2015 17:31)simoncn Wrote:  
(09-08-2015 16:29)dannyssc Wrote:  I play the files rip from 1 CD but to 2 set of files - FLAC and WAV. When playing flac to wav transcoding, no problem. The sound only happens while playing native wav file.

All tracks I suppose having the same resolution since it is rip from the same CD using same software. I am using HUGO TT DAC. The problem seems only happens after update the MELCO from 2.01 to 2.10.

Anyway, I will contact Melco and hopefully to hear something from them.

I tried this with WAV files and I am hearing the same as you: a nasty burst of static when the track changes.

I have also noticed that the very beginning of the track (a tiny fraction of a second) is cut off. This isn't noticeable unless the music starts right at the beginning of the track. This happens with WAV files, FLAC files and FLAC transcoded to WAV. I will report this to Melco and see what they say.

Edit: I tried playing the same file on the Hugo TT from Windows using foobar2000 and the start of the music was cut off. I think this puts the Melco in the clear and indicates that the problem is caused by the Hugo TT.

Edit 2: I tried a different USB DAC and the cut-off at the start didn't occur. This confirms that the cut-off problem is caused by the Hugo TT and isn't related to the Melco problem with static noise between tracks.
Hi Simon, the sound cut off issue when playing WAC file has been rectified with the latest firmware. It is not officially launch yet but I got a copy from Alan (Melco). I believed still a beta version.

I have been running this for a week now, no issues so far.

If anyone needs to fix this problem urgently, you may contact Melco to get an FW updates. Or else you can wait for its officially launch.
Find all posts by this user
Quote this message in a reply
30-11-2015, 16:25
Post: #189
RE: Melco Audiophile NAS
(30-11-2015 16:01)dannyssc Wrote:  Hi Simon, the sound cut off issue when playing WAC file has been rectified with the latest firmware. It is not officially launch yet but I got a copy from Alan (Melco). I believed still a beta version.

I have been running this for a week now, no issues so far.

If anyone needs to fix this problem urgently, you may contact Melco to get an FW updates. Or else you can wait for its officially launch.

I can confirm this as well. I've tested the same beta with a few WAV files and they are now playing OK for me.
Find all posts by this user
Quote this message in a reply
10-12-2015, 19:12
Post: #190
RE: Melco Audiophile NAS
Hello Simon!

Thank you for all the work behind Minimserver!

Would you be so kind to share your instructions on how to install minimserver on N1A. Thank you in advance.

Best regards
Mike
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)