|
MinimServer start error
|
|
13-07-2018, 18:20
Post: #1
|
|||
|
|||
|
MinimServer start error
Hi,
I have just changed from Synology DS214play to DS718+, and transferred my previous HDDs over. After installation, I reinstalled Java 8 and MinimServer successfully but when click to run, ended with the "MinimServer Start Error" Check log The log message is: MinimServer start error: /var/packages/Java8/target/j2sdk-image/jre/bin/java: error while loading shared libraries: libz.so.1: cannot open shared object file: No such file or directory. MinimServer installed version 0.8.5.3 Java 8 Installed version 8.0.161-0015 DSM version 6.2-23739 update 1 Appreciate if you can advise what to do. Thanks |
|||
|
« Next Oldest | Next Newest »
|
| Messages In This Thread |
|
MinimServer start error - Jondavelim - 13-07-2018 18:20
RE: MinimServer start error - simoncn - 14-07-2018, 12:00
RE: MinimServer start error - Jondavelim - 15-07-2018, 03:41
|
User(s) browsing this thread: 1 Guest(s)

Search
Member List
Calendar
Help



