![]() |
|
MinimServer start error - Printable Version +- MinimServer Forum (https://forum.minimserver.com) +-- Forum: MinimServer (/forumdisplay.php?fid=1) +--- Forum: Support (/forumdisplay.php?fid=4) +--- Thread: MinimServer start error (/showthread.php?tid=4965) |
MinimServer start error - Jondavelim - 13-07-2018 18:20 Hi, I have just changed from Synology DS214play to DS718+, and transferred my previous HDDs over. After installation, I reinstalled Java 8 and MinimServer successfully but when click to run, ended with the "MinimServer Start Error" Check log The log message is: MinimServer start error: /var/packages/Java8/target/j2sdk-image/jre/bin/java: error while loading shared libraries: libz.so.1: cannot open shared object file: No such file or directory. MinimServer installed version 0.8.5.3 Java 8 Installed version 8.0.161-0015 DSM version 6.2-23739 update 1 Appreciate if you can advise what to do. Thanks RE: MinimServer start error - simoncn - 14-07-2018 12:00 The Synology DS214play has a 32-bit CPU and the DS718+ has a 64-bit CPU. Because of this difference, you need to reinstall DSM after transferring the HDDs. Have you done this? RE: MinimServer start error - Jondavelim - 15-07-2018 03:41 (14-07-2018 12:00)simoncn Wrote: The Synology DS214play has a 32-bit CPU and the DS718+ has a 64-bit CPU. Because of this difference, you need to reinstall DSM after transferring the HDDs. Have you done this?My 214play died and i bought a new 718+, plug in both hard disc n it auto install and configure by iself, followed by an update to the latest DSM. Didnt know must reinstall DSM. Will try and revert. Many thanks. |