|
HTTPService: error creating server socket: Address already in use
|
|
23-05-2016, 20:23
Post: #21
|
|||
|
|||
RE: HTTPService: error creating server socket: Address already in use
(23-05-2016 14:58)tboooe Wrote: Thank you for the reply. I understand that this problem is caused by multiple instances of Minimserver running but why is this happening? I have it set to autostart. Is that wrong? What should the setting be to avoid this? And why when I use the stopall function then startc do i still get this error? Because you have enabled autostart, MinimServer will start automatically every time you boot the machine. If you then use startc, you are starting a second instance and this will cause a port number conflict. If this happens after stopall, this means that stopall didn't work correctly. What output did you get from stopall? |
|||
|
« Next Oldest | Next Newest »
|
User(s) browsing this thread: 1 Guest(s)

Search
Member List
Calendar
Help



