|
HTTPService: error creating server socket: Address already in use
|
|
12-02-2015, 12:50
Post: #2
|
|||
|
|||
RE: HTTPService: error creating server socket: Address already in use
(12-02-2015 12:20)graz-lag Wrote: I'm in the process of installing MinimServer on Linux Mint 17.1, and am facing issues : The first screenshot shows that you already had automatic startup enabled before running minimserver/bin/setup, so MinimServer would have been started automatically as part of system startup. You got this error message because MinimServer was already running when you tried to start it again using startc. You can stop all running instances of MinimServer by using minimserver/bin/stopall. After doing this, you can use minimserver/bin/startc to start MinimServer with an interactive console. I see from the first screenshot that you have also enabled desktop integration for MinimServer. In this case, you should be using the minim icon in the system tray on your desktop to manage and configure MinimServer instead of the startc command. Does this icon appear if you reboot the system and login to the desktop? |
|||
|
« Next Oldest | Next Newest »
|
User(s) browsing this thread: 1 Guest(s)

Search
Member List
Calendar
Help




