Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't seem to install on a QNAP TS-421
28-09-2013, 21:29
Post: #11
RE: Can't seem to install on a QNAP TS-421
(28-09-2013 20:56)jcchristopher Wrote:  Sorry, I did earlier download the wrong version of the java package (got confused between Java 7 and v5). So I uninstalled it.
But with the seemingly correct ARMv5 package I get an error message and can't install Java. But the log shows it did install and the App then shows.
At that point I tried to manually install MinimServer package and run into the same error message.

If you got an error message from the "seemingly correct ARMv5 package", this suggests you haven't installed Java successfully. As I said previously, successfully installing the JRE QPKG app is not the same thing as successfully installing Java.

Please repeat the diagnostic steps that I described in my earlier post:

1) Use the Terminal/ssh instructions that I posted previously to make sure that Java is installed and running correctly. What output do you get from this?

2) Please post a screenshot of the error message that you are getting when you try to install MinimServer. If it is "the same error message" as the previous screenshot that you posted, this means you are trying to install the ReadyNAS version of MinimServer on a QNAP.
Find all posts by this user
Quote this message in a reply
28-09-2013, 22:32
Post: #12
RE: Can't seem to install on a QNAP TS-421
OK--Java and MinimServer seem to be installed. Oddly, I still got the same error message trying to install Minimserver, but the log indicated it installed successfully and then when I used the refresh button in the Apps page, the Minimserver App appeared.
Minimserver is already finding my music and Kinsky is finding Minimserver. And music is heard!
Thanks, Simon.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)