Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Java and ReadyNAS
26-09-2013, 23:24 (This post was last modified: 26-09-2013 23:27 by seveneleven.)
Post: #11
RE: Java and ReadyNAS
(26-09-2013 23:05)simoncn Wrote:  
(26-09-2013 22:32)seveneleven Wrote:  The message comes in german. I see this message in frontview.

I will need to try to recreate this problem by following the same steps that you have described. I'll let you know when I have any more information.
Great! thanks!

I guess, that you don't speak any german. I attached NAS log. You can see some "funny" things there.

While I receive error messages on front view some things happens in background:
23:10 error with deleting EJRE Installer Add-ON (this is when I re-installed ERJE Installer)
23:14 ERJE Successfully installed (but I did nothing after the error message)
While I saw this in the log I rebooted the system and tried to install MinimServer. I received bad checksum error. Aborting installation at 23:23. I tried a re-installation. Front view freezes. But in the log you can see a successful installation(!) at 23:30. While front view freezed I started the NAS manually. Very strange.

Now MinimServer seems running successfully. But I'm not sure if really everything is installed properly, hence I would be happy, if you could check what happened while deinstalling die EJRE Installer Add-ON.

Thanks


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
26-09-2013, 23:33
Post: #12
RE: Java and ReadyNAS
(26-09-2013 23:24)seveneleven Wrote:  I guess, that you don't speak any german. I attached NAS log. You can see some "funny" things there.

While I receive error messages on front view some things happens in background:
23:10 error with deleting EJRE Installer Add-ON (this is when I re-installed ERJE Installer)
23:14 ERJE Successfully installed (but I did nothing after the error message)
While I saw this in the log I rebooted the system and tried to install MinimServer. I received bad checksum error. Aborting installation at 23:23. I tried a re-installation. Front view freezes. But in the log you can see a successful installation(!) at 23:30. While front view freezed I started the NAS manually. Very strange.

Now MinimServer seems running successfully. But I'm not sure if really everything is installed properly, hence I would be happy, if you could check what happened while deinstalling die EJRE Installer Add-ON.

Thanks

You're right that I don't speak any german.

The log messages are saying that both EJRE and MinimServer have been installed successfully. I think everything should be OK now.

From the errors you have described, it sounds like you may have a hardware problem with your NAS, possibly a bad HDD or a bad memory module.
Find all posts by this user
Quote this message in a reply
26-09-2013, 23:44
Post: #13
RE: Java and ReadyNAS
Thanks for your help so far Big Grin

Two short last questions:
1.) I'm running Minimwatch on an iMAC with 10.8.5. The icon become white and yellow but not green, but I can access to MinimServer's log etc. Any hints?

2.) I'm searching for the method to erase the database because the default folder was the wrong once and additionally I wonder where I can configure how my MinimServer behaves while songs are deleted or added to my library.

Thanks
Find all posts by this user
Quote this message in a reply
27-09-2013, 08:00
Post: #14
RE: Java and ReadyNAS
(26-09-2013 23:44)seveneleven Wrote:  Thanks for your help so far Big Grin

Two short last questions:
1.) I'm running Minimwatch on an iMAC with 10.8.5. The icon become white and yellow but not green, but I can access to MinimServer's log etc. Any hints?

From the MinimWatch log window, you can change the logging level to Verbose. This is will show you what is happening. If you have a large library, It can take some time for MinimServer to do the initial scan.

Quote:2.) I'm searching for the method to erase the database because the default folder was the wrong once and additionally I wonder where I can configure how my MinimServer behaves while songs are deleted or added to my library.

Thanks

In the MinimWatch properties window, change the contentDir property to the correct value and select Restart from the minim icon.

After deleting or adding songs, select Restart from the minim icon to rescan the library contents. If you have music playing, this will continue to play while the rescan is happening.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)