Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Howto confirm that MinimStreamer is transcoding
24-03-2024, 05:00
Post: #1
Howto confirm that MinimStreamer is transcoding
Hello,
I set my stream.transcode to *:wav32 where I expected MinimStreamer to transcode everything to wav32, but my player (rAudio) shows still the original format I think.
How can I make sure this is working, or should I do this per stream, like flac:wav32, mp3:wav32, etc?
My DAC should support 32bit streams
Thanks a lot in advance
Maikel

Geekworm DAC - raspberry pi Aarch linux - rAudio - MinimServer+Streamer on Synoloy
Find all posts by this user
Quote this message in a reply
24-03-2024, 10:49
Post: #2
RE: Howto confirm that MinimStreamer is transcoding
The * is for network streams of unspecified type, not local files. You need to specify each audio format separately.
Find all posts by this user
Quote this message in a reply
24-03-2024, 11:51 (This post was last modified: 24-03-2024 12:04 by maikel76.)
Post: #3
RE: Howto confirm that MinimStreamer is transcoding
(24-03-2024 10:49)simoncn Wrote:  The * is for network streams of unspecified type, not local files. You need to specify each audio format separately.
Hi,
Thanks a lot for your quick reply, i'll try that

Edit:
Just changed the setting to
Code:
aiff:wav32, flac:wav32, mp3:wav32
and the name of the played file changes to */$transcode-32/wav
and the stream is playing the 32bit 48kHz 3.07Mbitps upnp stream, how cool!

Compliments about how quick and well you reply, much appreciated

Geekworm DAC - raspberry pi Aarch linux - rAudio - MinimServer+Streamer on Synoloy
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)