Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QNAP TS 219 P II
15-11-2021, 21:38
Post: #1
QNAP TS 219 P II
Hi Simon,

I have been trying to installMinimserver on QNAP TS 219PII with no success. It stops at 45% then I get this Log System 127.0.0.1 localhost [App Centre] Failed to install Minimserver 2.0.19. You must first install and enable JRE > = 8.0.0 || JRE_ARM >= 8.0.0.
Where can I find this JRE referred to any advice would be welcomed thanks.


Streamer
Find all posts by this user
Quote this message in a reply
15-11-2021, 22:18
Post: #2
RE: QNAP TS 219 P II
Installing MinimServer should install the JRE package automatically. It appears this is happening only when MinimServer is installed from the App Center. On the TS-219P II, MinimServer isn't in the App Center, so the only way to install it is by a download and manual install.

As a workaround for this problem, you can install the JRE package from the QNAP App Center before installing MinimServer. The JRE package is in the Developer Tools section of the App Center and the correct version number is 8.151.2. Do not install the JRE_ARM package.

Thanks for letting me know about this issue. I will update the installation instructions to explain this for other users.
Find all posts by this user
Quote this message in a reply
16-11-2021, 12:35
Post: #3
RE: QNAP TS 219 P II
(15-11-2021 22:18)simoncn Wrote:  Installing MinimServer should install the JRE package automatically. It appears this is happening only when MinimServer is installed from the App Center. On the TS-219P II, MinimServer isn't in the App Center, so the only way to install it is by a download and manual install.

As a workaround for this problem, you can install the JRE package from the QNAP App Center before installing MinimServer. The JRE package is in the Developer Tools section of the App Center and the correct version number is 8.151.2. Do not install the JRE_ARM package.

Thanks for letting me know about this issue. I will update the installation instructions to explain this for other users.
Sorry Simon cannot find above in Developer section.
Find all posts by this user
Quote this message in a reply
16-11-2021, 12:52
Post: #4
RE: QNAP TS 219 P II
(15-11-2021 22:18)simoncn Wrote:  Installing MinimServer should install the JRE package automatically. It appears this is happening only when MinimServer is installed from the App Center. On the TS-219P II, MinimServer isn't in the App Center, so the only way to install it is by a download and manual install.

As a workaround for this problem, you can install the JRE package from the QNAP App Center before installing MinimServer. The JRE package is in the Developer Tools section of the App Center and the correct version number is 8.151.2. Do not install the JRE_ARM package.

Thanks for letting me know about this issue. I will update the installation instructions to explain this for other users.

Thanks, for your reply but cannot see above In Developers Section.
Find all posts by this user
Quote this message in a reply
16-11-2021, 13:44
Post: #5
RE: QNAP TS 219 P II
Which version of QTS are you running? If you are running the latest 4.3.3.1799 update and look in Developer Tools in QTS App Center (not on the QNAP website), you will see JRE 8.151.2 there.
Find all posts by this user
Quote this message in a reply
16-11-2021, 15:00
Post: #6
RE: QNAP TS 219 P II
Hi Simon, All working many thanks.

Streamer
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)