Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minimserver discovery problem
21-08-2021, 08:09
Post: #1
Minimserver discovery problem
i notice for of a time now, sometimes when starting up the nas, minimserver stays invisible at bubbleds and a rescan through the webbrowser is needed to make it visible again. I use a asustor as3102t.

Sometimes i have the same with minimwatch staying Grey at startup...on a Windows 10 pc. Restarting minimserver mostly solved this.
Find all posts by this user
Quote this message in a reply
21-08-2021, 10:07
Post: #2
RE: Minimserver discovery problem
Which version of MinimServer are you running? The was a change in version 2.0.18 for ASUSTOR that might help with this issue.

Also, which version of ADM are you using? I have seen a problem while testing the ADM 4 beta that might be related to this. I have reported this problem to ASUSTOR but they have not responded.
Find all posts by this user
Quote this message in a reply
21-08-2021, 10:48
Post: #3
RE: Minimserver discovery problem
(21-08-2021 10:07)simoncn Wrote:  Which version of MinimServer are you running? The was a change in version 2.0.18 for ASUSTOR that might help with this issue.

Also, which version of ADM are you using? I have seen a problem while testing the ADM 4 beta that might be related to this. I have reported this problem to ASUSTOR but they have not responded.

As i update always as available both latest..but this occur at previous versions also because this problem i have for some time now...mostly when the hdd drive went to standby an started up again, but now with a change to ssd this is not gone.
Its not always its occur, sometimes...
Find all posts by this user
Quote this message in a reply
21-08-2021, 11:25
Post: #4
RE: Minimserver discovery problem
The latest update is not necessarily a version update. Please check the MinimServer configuration web page for the version number and let me know what this says. Also, please confirm which verison of ADM you are running on your NAS.
Find all posts by this user
Quote this message in a reply
21-08-2021, 12:01
Post: #5
RE: Minimserver discovery problem
(21-08-2021 11:25)simoncn Wrote:  The latest update is not necessarily a version update. Please check the MinimServer configuration web page for the version number and let me know what this says. Also, please confirm which verison of ADM you are running on your NAS.

minimserver 2.0.18 update 197.
ADM 3.5.7 RJR1
Find all posts by this user
Quote this message in a reply
21-08-2021, 13:45
Post: #6
RE: Minimserver discovery problem
Thanks for this. These versions are fine.

It is possible that the network connection is not fully active when MinimServer is started and sends a UPnP discovery "alive" message. This seems unlikely if you have a large library as the "alive" message isn't sent until the library scan is complete. You could try setting the MinimServer delayStart property to 5 or 10 seconds as an experiment to see if this makes a difference.
Find all posts by this user
Quote this message in a reply
21-08-2021, 13:52
Post: #7
RE: Minimserver discovery problem
Ok, i adjust that tomorrow and monitor that for a while..
I report back after a week of two or sooner if it appears again..
Find all posts by this user
Quote this message in a reply
07-09-2021, 22:51
Post: #8
RE: Minimserver discovery problem
Hi,
I set the delaystart at 5 sec. and everything seems to be fine now!
Thanks for the help! Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)