Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DSD streaming no longer works
17-07-2021, 11:00
Post: #11
RE: DSD streaming no longer works
… maybe something got corrupted on SOtM firmware.
Could you check how is your dac identified in MPD&DLNA configuration panel? It should be DoP (see attached screenshot)
You could try to uninstall MPD&DLNA, reboot SOtM and reinstall MPD&DLNA


Attached File(s) Thumbnail(s)
   
Find all posts by this user
17-07-2021, 12:22
Post: #12
RE: DSD streaming no longer works
(17-07-2021 10:35)simoncn Wrote:  Is it possible that the SoTM SMS 200 might have installed a firmware upgrade that interferes with its ability to pass a DoP-encoded PCM stream to the PSA DS?

It is possible to use curl or wget to write the DoP-encoded datastream from MinimStreamer to a file instead of streaming it across the network. The file could then be checked to confirm whether the DoP encoding is present and correct. Have you previously used either curl or wget?

The answers:
- sotm was not updated in the previous months
- I used wget when I was a security auditor, but this was long time ago. Could you send me the specific wget command to use on my Windows 10 pc using minimserver?

Thanks
Find all posts by this user
17-07-2021, 15:18
Post: #13
RE: DSD streaming no longer works
So, I worked all day to analyse/fix the DSD streaming problem from mimimserver > sotm sms-200 Ultra Neo > PS Audio DAC.

I ruled out the Windows PC dependencies by installing MinimServer/MinimStreamer on my old Windows 7 PC. Also reinstalled MinimServer completely on my Windows 10 PC.

I also deactivated many Windows services/firewall on my Windows 10 PC.

So, after 3 hours these changes did not help (obviously).

Then I checked my switch and it seemed that I was using one of the GB Ethernet ports. But I remembered configuring the link speed as 100 Base-T on my sotm 200 Ultra Neo system setting… But I can’t remember changing this setting in the last two weeks… Strange...

I rearranged the Ethernet cables on my switch and now everything worked fine.

So DSD and Ethernet speed settings are tricky…

Thanks for all the support guy!
Find all posts by this user
17-07-2021, 17:11
Post: #14
RE: DSD streaming no longer works
Thanks for posting the cause of this problem. Good to hear it is solved now.
Find all posts by this user
26-08-2021, 08:47
Post: #15
RE: DSD streaming no longer works
Hello adriaan, can you play DSD 11.2MHz too?
Ethernet speed setting sounds a bit complicated to me...Our NAS and DAC connect to router with lan cable, and we can play DSD 2.8 and DSD 5.6 very well, but DSD 11.2 no go...
Find all posts by this user
26-08-2021, 09:17
Post: #16
RE: DSD streaming no longer works
Please don't post the same question to multiple threads. This makes the discussion hard to follow. I have already responded on the other thread, so I will close this thread to further posts.
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)