Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Watch not connecting to Server- W10
30-05-2021, 12:51 (This post was last modified: 31-05-2021 09:46 by rich_y.)
Post: #1
Watch not connecting to Server- W10
running W10.
QNAP NAS
Server is running.
Can connect to the IP of the Minim Server
Server seen on the network.
Apps using the server can use it.

but Watch is not "seeing" the server - app is GREY not GREEN

windows FW permits access on the private network for Java.

Also disabled all the FW and it still doesnt detect the server.

Reinstalled both JAVA and Watch.

Also restarted the Server on the NAS.

Doesnt make sense!
Find all posts by this user
Quote this message in a reply
30-05-2021, 21:16
Post: #2
RE: Watch not connecting to Server- W10
Are you running MinimWatch 2 or MinimWatch 0.8? If you are running MinimServer 2, you need to be running MinimWatch 2.

What is the active subnet for MinmWatch as shown in the MinimWatch log? To view this log, select Options > Show log (watch). Also, what is the IP address of the QNAP NAS running MinimServer?
Find all posts by this user
Quote this message in a reply
31-05-2021, 09:55
Post: #3
RE: Watch not connecting to Server- W10
Watch 2.
Sever 2..0.12

I went ahead a rebooted the NAS over night - seems to be working OK now.

Many thanks Simon - love the app.
Find all posts by this user
Quote this message in a reply
01-06-2021, 08:54 (This post was last modified: 01-06-2021 08:58 by rich_y.)
Post: #4
RE: Watch not connecting to Server- W10
Strangely, situation persists again this AM.

network is up.
watcher and server are both on 192.168.1 subnets 192.168.1.1 - 192.168.1.254

However, the active Subnet for Watch is 172.22.0.0
Find all posts by this user
Quote this message in a reply
01-06-2021, 10:08
Post: #5
RE: Watch not connecting to Server- W10
found the ohnet.subnet property for MinimWatch - updated with my subnet and watch is working now.
Find all posts by this user
Quote this message in a reply
01-06-2021, 10:09
Post: #6
RE: Watch not connecting to Server- W10
You were getting the wrong active subnet because the ohNet UPnP stack (used by MinimServer) randomly chooses a subnet if the device running MinimWatch has more than one subnet available when MinimWatch is started. Setting the ohnet.subnet property ensures that ohNet will choose the correct subnet.
Find all posts by this user
Quote this message in a reply
01-06-2021, 10:21 (This post was last modified: 01-06-2021 10:42 by rich_y.)
Post: #7
RE: Watch not connecting to Server- W10
which makes sense apart from my device [running MinimWatch] having more that one subnet available....
Why would that happen?
Wonder if thats because i have Hyper-V enabled with 3 vNICS on a 172 subnet?

Must be - as i disabled them and MinimWatch works without the ohnet.subnet being defined.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)