Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QNAP app icon green, but no web page or minimwatch icon
07-05-2021, 14:19
Post: #1
QNAP app icon green, but no web page or minimwatch icon
Subject says it all really. It's a QNAP HS 251+. I first realised something was amiss when MS didn't show as an available server in BubbleUPnP, then noticed it wasn't shown by MinimWatch in my desktop notification bar. Logging into the QNAP admin I expected to find the MS icon having turned grey, but it's still green. But clicking on it brings up "Unable to connect" in Firefox, ditto choosing "Open in new browser tab" from right-click menu.
Should I click on "Remove"?
What's the best way to get it working again?
Find all posts by this user
Quote this message in a reply
07-05-2021, 17:03
Post: #2
RE: QNAP app icon green, but no web page or minimwatch icon
This can happen if you have connected via myQNAPcloud. You need to use a device that is connected to the same local network as your QNAP NAS.
Find all posts by this user
Quote this message in a reply
09-05-2021, 08:48
Post: #3
RE: QNAP app icon green, but no web page or minimwatch icon
(07-05-2021 17:03)simoncn Wrote:  This can happen if you have connected via myQNAPcloud. You need to use a device that is connected to the same local network as your QNAP NAS.

Thanks, but as far as I'm aware I haven't connected via myQNAPcloud, which I did set up way back but haven't used in a very long while. All my devices are on the same network, connected by ethernet apart from the Android ones.
I seem to remember there was a fairly recent update to MinimServer, which I implemented as usual via MinimWatch on my desktop while I was busy with other work at the time. I saw the notice that the Raspberry Pi MS had successfully updated, but remember having a momentary doubt as to whether the QNAP one had. Is it possible that that update somehow failed to complete properly?
Find all posts by this user
Quote this message in a reply
09-05-2021, 19:01
Post: #4
RE: QNAP app icon green, but no web page or minimwatch icon
MinimServer might have crashed. QNAP QTS doesn't detect this and continues to show the green icon.

The first step is to try a stop and restart from App Center. If this doesn't help, you can try removing MinimServer and reinstalling it.
Find all posts by this user
Quote this message in a reply
11-05-2021, 07:45
Post: #5
RE: QNAP app icon green, but no web page or minimwatch icon
Thanks Simon. Stopping and restarting was all that was necessary.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)