Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange behaviour in IndexArtwork
25-04-2021, 15:22 (This post was last modified: 25-04-2021 16:04 by Peter StreamMagic.)
Post: #1
Strange behaviour in IndexArtwork
I know that MinimServer is very sensible for differing spelling, punctuation, and syntax. An index text has to be a 100% copy otherwise it won't be found.
Sometimes I think I am going mad in cases that I am 100% sure the index text is correct and the item doesn't show up after doing a rescan.
I then copy and paste the text and in almost all cases this does the trick.

Except in one case......?

One artist (Eerens, Ilse [Soprano]) doesn't show up in the correct way, although I copied and pasted the index text.

First the artist showed up twice:        
In MP3 Tag it showed up like this:     (what is wrong?)
I copied and pasted (accented text, other artists deleted) for all tracks:    

Result after rescan:            
For some reason the second image disappeared but the text is not correct.

IndexArtwork:     should lead to this result:         I guess.
Find all posts by this user
Quote this message in a reply
25-04-2021, 21:57
Post: #2
RE: Strange behaviour in IndexArtwork
Do you have an unintended "new line" character in this tag value?
Find all posts by this user
Quote this message in a reply
25-04-2021, 22:14
Post: #3
RE: Strange behaviour in IndexArtwork
(25-04-2021 21:57)simoncn Wrote:  Do you have an unintended "new line" character in this tag value?
What do you mean by a "new line" character?
Find all posts by this user
Quote this message in a reply
25-04-2021, 22:42
Post: #4
RE: Strange behaviour in IndexArtwork
(25-04-2021 22:14)Peter StreamMagic Wrote:  
(25-04-2021 21:57)simoncn Wrote:  Do you have an unintended "new line" character in this tag value?
What do you mean by a "new line" character?

Somehow MP3 Tag doesn't show all tracks.
I looked for faulty tags using DBpoweramp and found one!
Find all posts by this user
Quote this message in a reply
25-04-2021, 23:36 (This post was last modified: 26-04-2021 00:45 by Peter StreamMagic.)
Post: #5
RE: Strange behaviour in IndexArtwork
(25-04-2021 22:42)Peter StreamMagic Wrote:  
(25-04-2021 22:14)Peter StreamMagic Wrote:  
(25-04-2021 21:57)simoncn Wrote:  Do you have an unintended "new line" character in this tag value?
What do you mean by a "new line" character?

Somehow MP3 Tag doesn't show all tracks.
I looked for faulty tags using DBpoweramp and found one!

I was a bit overenthusiastic!
There is definite something wrong, but this counts for all tracks
    when hoovering the mouse
    after opening ID-tag

And now the question how to get rid of this issue?
Find all posts by this user
Quote this message in a reply
26-04-2021, 09:58
Post: #6
RE: Strange behaviour in IndexArtwork
A "new line" character is an invisible character in a text string that indicates the end of a line and the start of the next line. From your screenshot, it looks like track 02-05 has the following three ARTIST tags:

Eerens,
Ilse [soprano]

---tone]

Collegium Vocale Ghent

You need to change the first of these tags to:

Eerens, Ilse [soprano]

by deleting the "new line" character and replacing it with a space character.

Also, the second tag appears to be unintended or corrupt.
Find all posts by this user
Quote this message in a reply
26-04-2021, 10:13
Post: #7
RE: Strange behaviour in IndexArtwork
(26-04-2021 09:58)simoncn Wrote:  A "new line" character is an invisible character in a text string that indicates the end of a line and the start of the next line. From your screenshot, it looks like track 02-05 has the following three ARTIST tags:

Eerens,
Ilse [soprano]

---tone]

Collegium Vocale Ghent

You need to change the first of these tags to:

Eerens, Ilse [soprano]

by deleting the "new line" character and replacing it with a space character.

Also, the second tag appears to be unintended or corrupt.
Ok, I will try this.
So probably the the tags have been corrupt all the time and I made things worse by copying and pasting.
Find all posts by this user
Quote this message in a reply
26-04-2021, 19:27
Post: #8
RE: Strange behaviour in IndexArtwork
(26-04-2021 10:13)Peter StreamMagic Wrote:  
(26-04-2021 09:58)simoncn Wrote:  A "new line" character is an invisible character in a text string that indicates the end of a line and the start of the next line. From your screenshot, it looks like track 02-05 has the following three ARTIST tags:

Eerens,
Ilse [soprano]

---tone]

Collegium Vocale Ghent

You need to change the first of these tags to:

Eerens, Ilse [soprano]

by deleting the "new line" character and replacing it with a space character.

Also, the second tag appears to be unintended or corrupt.
Ok, I will try this.
So probably the the tags have been corrupt all the time and I made things worse by copying and pasting.

Problem solved, many thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)