Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minimserver 2 on Pi
23-03-2021, 21:26
Post: #11
RE: Minimserver 2 on Pi
Simon - STOP PRESS

Just as I clicked to send the last message, Minimwatch informed me that (after about 11 hours) that the rescan was complete
Find all posts by this user
Quote this message in a reply
23-03-2021, 21:32
Post: #12
RE: Minimserver 2 on Pi
I now find that with Minimserver 2 that Advanced Properties has many of the items greyed out.

For instance I have a string in tagFormat that I cannot put in ( Album.displayFormat={$album^$#AudioFormat^ [^]} )
Find all posts by this user
Quote this message in a reply
23-03-2021, 22:20
Post: #13
RE: Minimserver 2 on Pi
To set these properties in MinimServer 2, you need to activate a trial or full license. See this page for more information about how to do this.

It seems your library contains a lot of files with errors. This will make scanning slower.

You should get faster scanning if your library is on the same device as MinimServer instead of accessing the library across the network.

If you are using a Pi 1 or 2, upgrading to a Pi 3 or 4 would be an inexpensive way to improve scanning speed.
Find all posts by this user
Quote this message in a reply
23-03-2021, 22:51
Post: #14
RE: Minimserver 2 on Pi
Ok, so I've have taken the trial licence and find now that the properties are no longer greyed. So far so good

I have copied my previous tagFormat comment [ Album.displayFormat={$album^$#AudioFormat^ [^]} ] into the new tagFormat

And I get a red Minimserver Icon telling me that I have used an incorrect tag name

I also used to have a comment [ AlbumArtist.displayRole={artist}, Composer.displayRole={artist} } in tag Custom.

But tagCustom is no longer there

What to do?

The object of the above was to tell me in the album name what the file type was - FLAC MP3 etc.
Find all posts by this user
Quote this message in a reply
23-03-2021, 22:59
Post: #15
RE: Minimserver 2 on Pi
(23-03-2021 22:51)Alan Robinson Wrote:  Ok, so I've have taken the trial licence and find now that the properties are no longer greyed. So far so good

I have copied my previous tagFormat comment [ Album.displayFormat={$album^$#AudioFormat^ [^]} ] into the new tagFormat

And I get a red Minimserver Icon telling me that I have used an incorrect tag name

You need to add #AudioFormat to indexTags or itemTags, just like you did with the previous MinimServer.

Quote:I also used to have a comment [ AlbumArtist.displayRole={artist}, Composer.displayRole={artist} } in tag Custom.

But tagCustom is no longer there

What to do?

You don't need this with MinimServer 2. Your previous settings are now the default.
Find all posts by this user
Quote this message in a reply
24-03-2021, 09:22
Post: #16
RE: Minimserver 2 on Pi
I have attached the properties pages that now seem to work


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)