Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Music Missing
15-12-2020, 03:23
Post: #41
RE: Music Missing
(14-12-2020 22:32)simoncn Wrote:  Thanks for this. Still no clues as to what is going wrong. I tried this on my Synology NAS with the files you uploaded and everything worked OK. I am hoping there will be some useful information in the log file from the test described in this post.

Is your Minimserver2 install on your Synology upgraded from minimserver to minimserver2? Like mine on the Melco N1z?
I mis hit a button, the log crashed Minimwarch, didn’t had time to restart whole system, computer included.
Find all posts by this user
Quote this message in a reply
15-12-2020, 07:52 (This post was last modified: 15-12-2020 07:52 by simoncn.)
Post: #42
RE: Music Missing
To check this I have completely removed MinimServer from the Synology and reinstalled MinimServer 2 from scratch. The files in this folder are still being found successfully.
Find all posts by this user
Quote this message in a reply
15-12-2020, 23:08
Post: #43
RE: Music Missing
(15-12-2020 07:52)simoncn Wrote:  To check this I have completely removed MinimServer from the Synology and reinstalled MinimServer 2 from scratch. The files in this folder are still being found successfully.

I did the same last week, but the "starting" Minimserver2 was so quick finisched that it seemed for me impossible that this was done from scatch.

Was the Minimserver2 you "completely removed" orgininaly a mimimserver 0.8 and upgraded to Minimserver2?

As so next step is to hand me the last version of Minimserver install it and upgrade to Minimserver2 from Minimserver 0.8.
Keeping the bug in the program unsolved or Try to install Minimserver2 on a Synology where Minimserver and Minimserver2 was never installed before.
Find all posts by this user
Quote this message in a reply
16-12-2020, 07:53
Post: #44
RE: Music Missing
I don't think the problem is related to whether or not MinimServer 0.8 was installed previously. I think it is caused by some difference between the library you have on the Melco and the library you have on the Synology.

I requested a log (see this post) that should help me narrow down the cause of the problem. Please provide this log. I cannot do any more to help solve the problem until I have seen this log.

To completely remove MinimServer from the Synology, do the following:

1) If you have activated a MinimServer 2 full license on the Synology, deactivate this lcense.

2) Uninstall MinimServer and choose the option to completely remove MinimServer (not the option to backup the configuration file).

3) In Shared Folders on the Synology, delete the MinimServer shared folder.

MinimServer has now been completely removed. If you want to go back to MinimServer 0.8, you can install it from the Synology Package Center.
Find all posts by this user
Quote this message in a reply
16-12-2020, 22:12
Post: #45
RE: Music Missing
(16-12-2020 07:53)simoncn Wrote:  I don't think the problem is related to whether or not MinimServer 0.8 was installed previously. I think it is caused by some difference between the library you have on the Melco and the library you have on the Synology.

I requested a log (see this post) that should help me narrow down the cause of the problem. Please provide this log. I cannot do any more to help solve the problem until I have seen this log.

To completely remove MinimServer from the Synology, do the following:

1) If you have activated a MinimServer 2 full license on the Synology, deactivate this lcense.

2) Uninstall MinimServer and choose the option to completely remove MinimServer (not the option to backup the configuration file).

3) In Shared Folders on the Synology, delete the MinimServer shared folder.

MinimServer has now been completely removed. If you want to go back to MinimServer 0.8, you can install it from the Synology Package Center.

The only difference between the different systems is at the moment wheter Minimserver was upgraded from Minimserver 0.8 to Minimserver2 or installation on a newly cofigurated Synology version 6.2.3 of minimserver2 index-service running. No other (Synology) mediaserver installed.

So no awnser to my question: is your Synology install you removed at first Minimserver2 upgraded from 0.8?
Are you shure Minimserver2 is completly removed after the steps you descriped. Or keeps the DS traces in registry or other DS system files?
I removed my installation as decripted last week. Made a new installation which was running in minutes. Collection of 200.000 + tracks....
Find all posts by this user
Quote this message in a reply
16-12-2020, 23:13 (This post was last modified: 16-12-2020 23:46 by mdp.)
Post: #46
RE: Music Missing
(14-12-2020 18:35)simoncn Wrote:  Thanks for explaining why the filenames were not as expected.

Please can you try something else. It is possible that the problem is occurring during the browsing stage rather than the scanning stage. To check this, please do the following:

1) After scanning has completed, select 'Show log' in MinimWatch
2) In the log window, set the logging level to Trace
3) In the log window, click Clear
4) Leave the log window open
5) Browse to the 2005-Duets folder in folder view (only do this once)
6) In the log window, select 'Save as' to save the trace output as a log file
7) Zip this log file and attach it to a post here
8) Set the logging level back to Verbose or Info

Edit: added missing step
Uploaded the Trace logfiles: as descriped in pm

1/ search from tree to duets
2/ just duets from ane brun folder
3/ previous then a temporary dive (without clearing the log after 2/)
Find all posts by this user
Quote this message in a reply
17-12-2020, 10:10
Post: #47
RE: Music Missing
Thanks for doing this. I will look at these files and advise on the next step.
Find all posts by this user
Quote this message in a reply
18-12-2020, 20:24
Post: #48
RE: Music Missing
(17-12-2020 10:10)simoncn Wrote:  Thanks for doing this. I will look at these files and advise on the next step.

Today I tryed to play the missing music on Naim app to narrow down the problem. In Artist mode: no Album, in folder mode: folder was found with albumart, as you hit playbutton: 0 tracks added. As same behaviour as Kazoo app
New post in support same problem as "music missing"?
Find all posts by this user
Quote this message in a reply
18-12-2020, 22:15
Post: #49
RE: Music Missing
I have deleted your duplicate post from the other thread. The other problem has a different cause. Please do not discuss the same problem on multiple threads. This makes the discussion very hard for people to follow.
Find all posts by this user
Quote this message in a reply
19-12-2020, 09:54
Post: #50
RE: Music Missing
(18-12-2020 22:15)simoncn Wrote:  I have deleted your duplicate post from the other thread. The other problem has a different cause. Please do not discuss the same problem on multiple threads. This makes the discussion very hard for people to follow.

Post was gone, before I noticed it was the other one. Nice to known it isn't caused by Kazoo either though........
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)