Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using app with minimserver
23-08-2020, 11:10
Post: #131
RE: Using app with minimserver
(23-08-2020 09:50)janamdo Wrote:  Activating the i.p adress on the app screen with the shortcut makes not that minim server is restarted unfortanely
Seems to be also that a debug aMM logfile (stays empty) is also not possible to send to Audionet.

Try to click on “rescan”


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
23-08-2020, 12:36
Post: #132
RE: Using app with minimserver
Thanks!
It is working now after a activating rescan button on minimserver page ( overlooked it of course, but it can be enlarged the app screen on phone)
Handling this on the app with two shortcuts is still not ideal, but no clicking with mouse from computer anymore
Find all posts by this user
Quote this message in a reply
23-08-2020, 13:32
Post: #133
RE: Using app with minimserver
(23-08-2020 12:36)janamdo Wrote:  Thanks!
It is working now after a activating rescan button on minimserver page ( overlooked it of course, but it can be enlarged the app screen on phone)
Handling this on the app with two shortcuts is still not ideal, but no clicking with mouse from computer anymore

Hooray!

Now it seems clear that something in your chain is going to sleep .... what to do next? Simon will help for sure ...
Find all posts by this user
Quote this message in a reply
23-08-2020, 13:38
Post: #134
RE: Using app with minimserver
(23-08-2020 12:36)janamdo Wrote:  Thanks!
It is working now after a activating rescan button on minimserver page ( overlooked it of course, but it can be enlarged the app screen on phone)
Handling this on the app with two shortcuts is still not ideal, but no clicking with mouse from computer anymore
Sometime ago (like stefano_mbp just out of curiosity) I downloaded the Audionet app.
Since the results where even worse, not finding MinimServer even after a rescan or restart, only finding my Linn, I concluded I could not be of any help.
Today I powered on my old CA StreamMagic 6 and noticed that after selecting the renderer in the Audionet app it immediately connected with MinimServer.
This behaviour is consistent I have tried this several times.
Since I also use Bubble Server, there could be the possibility this software having influence, however even with my PC turned off the the situation stays the same.
I realise this information wont solve your problem, however it might be of any help, maybe someone with knowledge of network discovery can figure out what might be the cause of your problems.

Peter.
Find all posts by this user
Quote this message in a reply
23-08-2020, 17:14
Post: #135
RE: Using app with minimserver
(23-08-2020 13:38)Peter StreamMagic Wrote:  I realise this information wont solve your problem, however it might be of any help, maybe someone with knowledge of network discovery can figure out what might be the cause of your problems.

Peter.
Thanks
Still no clue what causes this malfunctioning of mAA app and minimserver?
Its work for a network specialist to find out what's wrong
Find all posts by this user
Quote this message in a reply
23-08-2020, 20:19
Post: #136
RE: Using app with minimserver
I thought Post 106 suggested the amm Audionet app was at fault.
Find all posts by this user
Quote this message in a reply
23-08-2020, 20:30
Post: #137
RE: Using app with minimserver
Post 107 seems relevant as well. Changing from Audionet to BubbleUPnP cured the problem.
Find all posts by this user
Quote this message in a reply
23-08-2020, 23:09 (This post was last modified: 23-08-2020 23:09 by janamdo.)
Post: #138
RE: Using app with minimserver
Well, BubblenetUPnP has a different gui in comparison with the audionet aMM app.
Find all posts by this user
Quote this message in a reply
24-08-2020, 20:16
Post: #139
RE: Using app with minimserver
The test with BubbleUPnP shows that the Audionet app is faulty rather than your network or MinimServer. If Audionet will not fix this, your choices are to accept the inconvenience or find another app.
Find all posts by this user
Quote this message in a reply
24-08-2020, 20:34 (This post was last modified: 24-08-2020 22:35 by janamdo.)
Post: #140
RE: Using app with minimserver
Thanks
Correction : it seems that BubbleUPnP on my Phone also is not showing up ( the same as with the audionet app)
I was wrong with that in a earlier post onthe forum here with BubbleUPnP.
Is there no one on the forum who can confirm that my two apps showing up on their Phone ?
Its unlikely that both apps are faulthy and then the conlusion must be that it has something to do with my networkconfiguration?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)