Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot upgrade on linux
11-04-2020, 21:35
Post: #2
RE: cannot upgrade on linux
I am extremely surprised that anyone is still on MinimServer 0.7! MinimServer 0.8 was released in December 2013. Smile

I suggest you completely uninstall both MinimServer and MinimWatch (having noted your property settings first) and start again with a clean install. What platform do you use to run MinimServer?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
cannot upgrade on linux - artur9 - 11-04-2020, 21:28
RE: cannot upgrade on linux - simoncn - 11-04-2020 21:35
RE: cannot upgrade on linux - artur9 - 11-04-2020, 22:07

Forum Jump:


User(s) browsing this thread: 1 Guest(s)