Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Control Point Loses Connection to MinimServer and Melco N1Z/1
02-01-2020, 00:10 (This post was last modified: 02-01-2020 00:20 by GreenMtnGringo.)
Post: #1
Control Point Loses Connection to MinimServer and Melco N1Z/1
Hi all, and happy New Year. I am having a chronic issue with my control point apps losing the connection with MinimServer and my Melco N1Z/1. After the connection is lost, it takes a long time for MinimServer and the Melco to reappear on the control points.

I also own an Auralic Aries G2, and there are no such problems with the Auralic. In fact, the Auralic does not lose the connection with MinimServer stored on the Melco, which I use to feed FLAC and DSD files to the Auralic.

I believe I may be experiencing a multicast networking issue, as described here:

https://minimserver.com/troubleshooting....inimServer

I checked the configuration settings for my router and WiFi mesh system and there was no way that I could see to disable IGMP snooping.

I would like to connect the Melco directly to the DAC via USB, but the connection between control points and the Melco/MinimServer is so flaky that I have the Melco connected to a Netgear Orbi RBS50 satellite via Ethernet. The Auralic, which is connected to the DAC via USB, pulls the FLAC files from the Melco over the network.

In other words, instead of going directly via USB to the DAC, the music files stored on the Melco have to travel over the network to the Auralic, and then via USB from the Auralic to the DAC. The sound is fine, but I can't help but think that it could be even better if the signal path from Melco to DAC were direct via USB.

Xfinity-supplied router: Cisco XB3 (Model DPC3941T)

Wireless mesh system: Netgear Orbi RBR50 router and Orbi RBS50 satellite

Melco unit: HA-N1ZH60 Mk. 1

DACs: PS Audio DirectStream Sr.; and Wyred4Sound DAC-2v2SE


The network looks like this:

Cisco XB3 > Ethernet > Orbi RBR50 router > Orbi 5 GHz wireless backhaul > Orbi RBS50 satellite > Ethernet > Melco N1Z/1

The Auralic connect to the Orbi satellite via 5 GHz WiFi.

Any thoughts or ideas would be greatly appreciated. Thanks in advance!

Melco HA-N1ZH60 Mk1 (MinimServer 2) --> network --> AURALiC ARIES G2 --> Lightning Link (WWPS7 hdmi) --> AURALiC VEGA G2 with AURALiC LEO GX Master Clock --> XLR --> Mark Levinson No. 326S --> RCA --> JL Audio E-Sub e110 (active crossover @ 100 Hz) --> RCA --> Bryston 4B3 (Cubed) --> Magnepan .7
Find all posts by this user
Quote this message in a reply
02-01-2020, 12:51
Post: #2
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
How are your control-point apps (which apps?) connecting to your network?
Find all posts by this user
Quote this message in a reply
02-01-2020, 14:30
Post: #3
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
Hi Simon. All control point apps connect to the network via WiFi, within 10 feet of the Orbi RBS50 satellite. The apps include:

iPad (6th gen.): The official Melco app, Linn Kazoo, and the Lumin app.

Samsung Galaxy Note8 smart phone: Bubble UPnP, Lumin, Linn Kazoo, and HiFi Cast.

MacBook Pro (mid-2012): Linn Kazoo, and Audirvana v3.5.

Thanks very much.

Melco HA-N1ZH60 Mk1 (MinimServer 2) --> network --> AURALiC ARIES G2 --> Lightning Link (WWPS7 hdmi) --> AURALiC VEGA G2 with AURALiC LEO GX Master Clock --> XLR --> Mark Levinson No. 326S --> RCA --> JL Audio E-Sub e110 (active crossover @ 100 Hz) --> RCA --> Bryston 4B3 (Cubed) --> Magnepan .7
Find all posts by this user
Quote this message in a reply
02-01-2020, 14:55 (This post was last modified: 02-01-2020 15:23 by simoncn.)
Post: #4
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
To clairify this, I think you are saying that the Auralic connects to the Orbi satellite via 5 GHz wi-fi and that your other devices running control-point apps also connect to the same Orbi satellite via wi-fi (presumably also 5 GHz).

Is this correct? If so, the next step is to understand how the Auralic accesses the Melco library. Is this via an SMB network share or does it use the UPnP protocol? If this is via an SMB share, the conclusion is that the Orbi satellite is working correctly for SMB but not for UPnP.

I found a similar problem report (together with a solution) on this page.
Find all posts by this user
Quote this message in a reply
02-01-2020, 18:39
Post: #5
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
Hi Simon, and thanks very much for response and link to the Orbi page.

Yes, the Auralic is sitting less than two feet from the Orbi satellite and it is connected to that satellite via 5 GHz WiFi.

As far as how the Auralic accesses the Melco library, I am not sure whether it is via SMB or UPnP. The Auralic is definitely receiving the Melco library via MinimServer, though, as I am transcoding the Melco-stored FLAC files in MinimServer, and the Auralic Lightning DS app for iPad (which also connects to the Orbi satellite via WiFi) registers the transcoded sampling frequency (e.g., 352.8k for the 44.1k files stored on the Melco).

I will try the suggestion in the Orbi page you cited (disabling daisy chain typology) and report back here. I may be able to try it tonight. If not, it would be this weekend.

Thanks again.

Melco HA-N1ZH60 Mk1 (MinimServer 2) --> network --> AURALiC ARIES G2 --> Lightning Link (WWPS7 hdmi) --> AURALiC VEGA G2 with AURALiC LEO GX Master Clock --> XLR --> Mark Levinson No. 326S --> RCA --> JL Audio E-Sub e110 (active crossover @ 100 Hz) --> RCA --> Bryston 4B3 (Cubed) --> Magnepan .7
Find all posts by this user
Quote this message in a reply
02-01-2020, 19:27
Post: #6
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
As your Auralic is playing files with MinimStreamer transcoding performed on the Melco, this means the Lightning DS app on your iPad (a UPnP control point) is accessing MinimServer on the Melco using the UPnP protocol, apparently without problems.

Perhaps the problems you are experiencing are related to accessing the Melco UPnP renderer (USB-DAC) from your other UPnP control points rather than an issue with MinimServer. This doesn't explain why these control points are losing contact with MinimServer, though.

Which mode (0, 1 or hybrid) are you using in your USB-DAC settings on the Melco? It might be worth experimenting with changing this.
Find all posts by this user
Quote this message in a reply
02-01-2020, 19:58
Post: #7
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
Hi Simon. My Melco is set to Mode "1" currently, but until very recently I was using Hybrid mode. I switched from Hybrid to "1" to see if it would help, but I experienced the same problems using both modes. Thanks.

Melco HA-N1ZH60 Mk1 (MinimServer 2) --> network --> AURALiC ARIES G2 --> Lightning Link (WWPS7 hdmi) --> AURALiC VEGA G2 with AURALiC LEO GX Master Clock --> XLR --> Mark Levinson No. 326S --> RCA --> JL Audio E-Sub e110 (active crossover @ 100 Hz) --> RCA --> Bryston 4B3 (Cubed) --> Magnepan .7
Find all posts by this user
Quote this message in a reply
02-01-2020, 20:35
Post: #8
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
When the Melco drops out, are both the Melco USB-DAC renderer and MinimServer immediately inaccessible?
Find all posts by this user
Quote this message in a reply
02-01-2020, 20:45
Post: #9
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
Hi Simon, yes they are (unfortunately). Thanks.

Melco HA-N1ZH60 Mk1 (MinimServer 2) --> network --> AURALiC ARIES G2 --> Lightning Link (WWPS7 hdmi) --> AURALiC VEGA G2 with AURALiC LEO GX Master Clock --> XLR --> Mark Levinson No. 326S --> RCA --> JL Audio E-Sub e110 (active crossover @ 100 Hz) --> RCA --> Bryston 4B3 (Cubed) --> Magnepan .7
Find all posts by this user
Quote this message in a reply
02-01-2020, 21:38
Post: #10
RE: Control Point Loses Connection to MinimServer and Melco N1Z/1
I found something else that might help (see this thread). Can you try unchecking "Disable IGMP proxying" on your Orbi router?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)