Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Icon
05-12-2019, 17:42
Post: #1
No Icon
Hi all

I'm trying to install Miniwatch on my Mac (Catalina) but upon launch, after I Oued the security things and all, I don't get the note icon in my menu bar.
Have I done something wrong ?
Minimserver is installed on my Synology NAS on my network, so I suppose I have to set this up somewhere ? (I don't suppose there's a Minimwatch for Synology right ?)
Thanx for your help,
Find all posts by this user
Quote this message in a reply
05-12-2019, 18:49
Post: #2
RE: No Icon
You need to follow the instructions in this section very carefully. Steps 4, 5, 6 and 7 are essential and must be performed exactly as shown. You don't need to do any setup on the NAS to make MinimWatch work, just have MinimServer running.

It is also necessary to have installed Java 8 on the Mac as described in this section. Have you done this?
Find all posts by this user
Quote this message in a reply
05-12-2019, 19:15
Post: #3
RE: No Icon
Hey it worked... I must have overlooked something thanx Smile
I installed Minimserver in the hope that I could play 24/192 ALAC files that I have on my NAS through HEOS or AusdioStation.
It seems to me I might have to install Minimstreamer to set things up ? If I go into the packages, the field remains blank.
Is what I want to do possible ? (AudioStation and HEOS will limit ALAC playback to 16/192) and if so am I on the right track ?
Thanx so much for your help Smile
Find all posts by this user
Quote this message in a reply
05-12-2019, 19:19 (This post was last modified: 05-12-2019 19:20 by philming.)
Post: #4
RE: No Icon
Side note : MinimWatch icon remains Blueish grey... I suppose it isn't running - connected to MinimServer on my NAS then right ? Could explain the above...
Find all posts by this user
Quote this message in a reply
05-12-2019, 21:20
Post: #5
RE: No Icon
First of all, make sure that MinimServer is running correctly on the NAS by entering x.x.x.x:9790 into a web browser, where x.x.x.x is the IP address of your NAS. If you see the MinimServer status web page, this means MinimServer is running.

If MinimServer is running but MinimWatch cannot see MinimServer, it could be a firewall issue on your Mac. Is MinimWatch listed in your Mac firewall configuration as being allowed to receive incoming network connections? If not, you need to add it.

You should be able to use MinimStreamer to transcode 24/192 to 16/192 when playing to the HEOS. This won't work with AudioStation because AudioStation is not able to play music from a UPnP server such as MinimServer. It can only play files drectly from the HDD in your NAS.
Find all posts by this user
Quote this message in a reply
06-12-2019, 12:23
Post: #6
RE: No Icon
Hi Smile
So, yes the server is running.
I dont use a firewall on my mac actually. But it seems i had to make a port rediection for 9790 / 9791 to my NAS in order to be able to actually see the page you mention.
Could this bne the reason and how do I solve this then ?
If I dont redirect these ports, I cant access the Minimserver page...
Audiostation CAN play music via UPNP, it's the whole point actually (if i'm not mistaken). But I have a hard time playing HD ALAC files.
I hope to solve my problem with MinimServer and be able to play 24/192 ALAC files from my NAS.
Find all posts by this user
Quote this message in a reply
06-12-2019, 13:27
Post: #7
RE: No Icon
AudioStation can play music from the NAS hard drive to a UPnP renderer but it cannot play music that is streamed from a UPnP server. This is the case even if the UPnP server (MinimServer) is running on the same NAS as AudioStation.

Your need to redirect these ports to access MinimServer suggests to me that you might be running the Synology firewall on the the NAS and this is blocking access to these ports.

In this case, you need to change the settings in the Synology firewall to enable inbound connections to UDP port 1900 and TCP ports 9790 and 9791. You can do this from Control Panel > Security by selecting the Firewall tab and creating a firewall rule. When creating the firewall rule, use the option "Select from a list of built-in applications" and enable the TCP and UDP settings for Built-in Applications > MinimServer UPnP media server.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)