Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New files issue
27-10-2019, 09:41
Post: #1
New files issue
Hi,
I use miniserver on my synology NAS.
I have an issue when adding new music (flac), especially 24 bit music.
When I "refresh" minimserver, it doesn't see the new files. I have to "reconvert" files in flac (same quality) and then it works when refreshing. It works better with 16 bit flac, but sometime it's the same problem.
I had this issue somethimes in the past but in the last month, it's for every new addition.
Could you help ? I don't want to reconvert every files...
Thanks guys
Find all posts by this user
Quote this message in a reply
27-10-2019, 09:50
Post: #2
RE: New files issue
To see new files, you need to do a MinimServer rescan. The rescan will pick up all new files that you have added to the folder(s) listed in your contentDir setting.

I am not sure what you mean by "refresh". Can you explain how you are doing this "refresh"?
Find all posts by this user
Quote this message in a reply
27-10-2019, 11:43 (This post was last modified: 27-10-2019 11:44 by Ralph72.)
Post: #3
RE: New files issue
(27-10-2019 09:50)simoncn Wrote:  To see new files, you need to do a MinimServer rescan. The rescan will pick up all new files that you have added to the folder(s) listed in your contentDir setting.

I am not sure what you mean by "refresh". Can you explain how you are doing this "refresh"?

Sorry, I meant "Rescan". And rescan doesn't see my new files... until I reconvert them as... flac ! quiet strange...
Find all posts by this user
Quote this message in a reply
27-10-2019, 20:28
Post: #4
RE: New files issue
What is the format and file extension of these files before you convert them to flac?
Find all posts by this user
Quote this message in a reply
28-10-2019, 08:52
Post: #5
RE: New files issue
Well, it's .flac
I've made another try with a new 24 bit album. All track in .flac
Minimserver doesn't see it when rescanning but when I reconvert (in the NAS directory) it does...
I really don't understand
Find all posts by this user
Quote this message in a reply
28-10-2019, 09:15
Post: #6
RE: New files issue
Just a thought ..........
What program do you use to convert the files?
I've had trouble in the past getting some files to be read into my music library but when I 'converted' them to the same format using the Mac program XLD they were recognised OK. I guessed that the original files had some odd format meta-data that prevented them being read. Perhaps worth trying another more rigorous conversion program?

System: ALAC iTunes library on Synology DS412+ (running MinimServer) > Airport Extreme bridge > Optical isolation > dCS Network Bridge (controlled by Galaxy Tab S2 tablet running BubbleUPnP&Mosaic) > PS Audio DirectStream DAC > Primare A60 > Harbeth SHL5plus 40th Anniversary model
Find all posts by this user
Quote this message in a reply
28-10-2019, 09:20
Post: #7
RE: New files issue
Anything in log to suggest an error reading original files ?
Find all posts by this user
Quote this message in a reply
28-10-2019, 09:46 (This post was last modified: 28-10-2019 09:47 by simoncn.)
Post: #8
RE: New files issue
(28-10-2019 09:20)Snoopy08 Wrote:  Anything in log to suggest an error reading original files ?

You beat me to it! Smile This seems like the only possible explanation. It could either be a format error in the original files or a problem with MinimServer that makes it unable to read the original files for some reason.
Find all posts by this user
Quote this message in a reply
28-10-2019, 10:19
Post: #9
RE: New files issue
For example, I just add a Mark Fox album. If I use my NAS server, I see the folder. If I use the Minimserver folder, I can't.

   

   
Find all posts by this user
Quote this message in a reply
28-10-2019, 10:22
Post: #10
RE: New files issue
I've tried a lot of different files sources, from friends or internet but it's always the same problem.
Now it's for every flac, 24 bit ou 16 bit (the Mark Fox example is 16 bit).
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)