Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raspberry pi installing problem
11-10-2019, 15:53
Post: #1
Raspberry pi installing problem
Hi,
As far as I can see I followed all steps (almost) needed to install MinimServer on a RPI B+....
I did not manage to install oracle Java...
While starting MinimServer a fault is shown :
minimserver/bin/startc
Error occured during initialization of VM
Server VM is only supported on ARMv7+ VFP
Is there a workaround for older generations of RPIƛ ?
Thanks Paul
Find all posts by this user
Quote this message in a reply
11-10-2019, 16:58
Post: #2
RE: Raspberry pi installing problem
This is caused by having the wrong version of Java. What operating system are you running (please give the exact release level) and what did you do about Java installation?
Find all posts by this user
Quote this message in a reply
15-11-2019, 07:46 (This post was last modified: 15-11-2019 08:10 by guussie.)
Post: #3
RE: Raspberry pi installing problem
(11-10-2019 15:53)remicade Wrote:  Hi,
As far as I can see I followed all steps (almost) needed to install MinimServer on a RPI B+....
I did not manage to install oracle Java...

I managed to install Java on a new RPi4 running Debian Buster as follows:

sudo apt-get install default-jre

or

apt-get install default-jdk

Source: https://wiki.debian.org/Java

Maybe this could also be updated in the Installation section.
Find all posts by this user
Quote this message in a reply
15-11-2019, 10:17
Post: #4
RE: Raspberry pi installing problem
The latest version of Raspbian has java pre-installed so updating that could be an alternative.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)