Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minimwatch Noisy pings
26-06-2019, 21:16
Post: #1
Minimwatch Noisy pings
Minimwatch runs happily on my PC (Win10 Pro), watching folders of music on a NAS box (that are played on a Linn DSM).

BUT ... every so often it tells me it is running with a loud PING! Extremely irritating, especially if one is trying to snooze over on the sofa. It is even audible in thenext room.

How do I silence Minimwatch's Pings?
No, turning PC sound down is not the answer ... I often listen to lectures etc.

Or is it that I don't need to have Minimwatch running all the time? I had thought it was needed to watch for changes to files in the NAS box?

Thanks
David
Find all posts by this user
Quote this message in a reply
26-06-2019, 22:02
Post: #2
RE: Minimwatch Noisy pings
I presume you are referring to Windows 10 notifications that are produced by MinimWatch. The "ping" noise is produced by Windows 10, not by MinimWatch. When you get the "ping" noise, is a MinimWatch message displayed? What does the message say?

I am not a Windows 10 user but I presume Windows 10 has a way to disable the "ping" noise. Alternatively, you can close MinimWatch and launch it when you need to use it instead of leaving it running all the time. This will not affect the correct operation of MinimServer.
Find all posts by this user
Quote this message in a reply
02-07-2019, 23:23
Post: #3
RE: Minimwatch Noisy pings
(26-06-2019 22:02)simoncn Wrote:  I presume Windows 10 has a way to disable the "ping" noise. Alternatively, you can close MinimWatch and launch it when you need to use it instead of leaving it running all the time. This will not affect the correct operation of MinimServer.

It does. Invoke the notifications sidebar. Go to "All Settings", then notifications and actions. If you are getting the irritating noise, you will probably find one or more app entries with the MinimServer icon and a reference to the Java runtime. Switch these notifications off.

The really annoying thing is that Windows (or Java) sometimes switches the notifications back on and you have to go through the process again. Or they used to do that. Recently, on all my Windows machines, the (Oracle) Java auto update system has been silently uninstalling Java, thereby forcing users to download a version of Java with the new license terms (Java Runtime is no longer free for commercial users). After this update, the notifications and the option to set them have disappeared. Yippee! The bad news is, of course, that users will be finding that MinimServer and MinimWatch suddenly no longer work, and will wonder why unless they know about the need to install the new Java version.

Another annoyance is that, when MinimServer/MinimWatch are running, the icons are hidden. To show them on the system tray, right-click on a blank part of the taskbar, select "Taskbar settings" (with the gear wheel). in the "Taskbar" window, scroll down to "Notification Area", and click the link to "Select which icons appear in the Taskbar". You should find an entry with the MinimServer green icon and the title "Java™ Platform SE binary". Switch that to On to place the icon(s) on the taskbar.

I hope this helps.

David
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)