Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Java version needed for Minimserver?
01-06-2019, 19:07
Post: #1
Java version needed for Minimserver?
I'm trying to install Minimserver on Synology DSM 6.2 and am getting errors about a corrupt installation of Java. From posts I have seen about this it seems like uninstalling and then re-installing Java will help.

When I look at currently installed apps I see Node.js v4 and Node.js v8, but I don't see an installation of "Java". I do see Java7 and Java8 as packages that I can install but I'm not sure if I need either or both of these.

Can someone tell me what specific Java related packages I need to run Minimserver?

Thanks.
Find all posts by this user
Quote this message in a reply
01-06-2019, 20:50
Post: #2
RE: Java version needed for Minimserver?
(01-06-2019 19:07)rvmeush Wrote:  I'm trying to install Minimserver on Synology DSM 6.2 and am getting errors about a corrupt installation of Java. From posts I have seen about this it seems like uninstalling and then re-installing Java will help.

When I look at currently installed apps I see Node.js v4 and Node.js v8, but I don't see an installation of "Java". I do see Java7 and Java8 as packages that I can install but I'm not sure if I need either or both of these.

Can someone tell me what specific Java related packages I need to run Minimserver?

Thanks.

Problem solved. I finally found a reference in the Synology installation documentation stating the need for Java8 package. Minimserver is now working.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)