Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minimserver unavailable - after WoL?
31-03-2019, 13:36
Post: #1
Minimserver unavailable - after WoL?
I have been I putting my QNAP to sleep overnight and using WakeOnLan for a while now with no issues.
Today however, after the WoL, Minimserver remained unavailable on all control points. Minimwatch on my laptop didn't detect it either. The QNAP web App centre showed it as running, as did the Minmserver status page. Asset (also running on the QNAP) was immediately available.
I had to stop-start Minimserver from the QNAP web page.
Any reason this could have happened?
Find all posts by this user
Quote this message in a reply
31-03-2019, 20:07
Post: #2
RE: Minimserver unavailable - after WoL?
Nothing immedately comes to mind. It is likely to be an ohNet issue. If you change the ohnet.debug setting to Default+Network, this enables extra logging in the minimserver.log file that should allow me to investigate the problem the next time it happens. When you get the problem, make sure you copy the minimserver.log file somewhere safe before stopping and restarting MinimServer.
Find all posts by this user
Quote this message in a reply
01-04-2019, 07:50
Post: #3
RE: Minimserver unavailable - after WoL?
(31-03-2019 20:07)simoncn Wrote:  Nothing immedately comes to mind. It is likely to be an ohNet issue. If you change the ohnet.debug setting to Default+Network, this enables extra logging in the minimserver.log file that should allow me to investigate the problem the next time it happens. When you get the problem, make sure you copy the minimserver.log file somewhere safe before stopping and restarting MinimServer.

Thanks Simon. Will do.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)