Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to deactivate Twonky on Melco N1A
26-01-2017, 12:37
Post: #1
Unable to deactivate Twonky on Melco N1A
Having installed MinimServer on my Melco N1, I am having trouble in de-activating Twonky. I have edited the options file and set disable flag to true, but the TwonkyServer still starts up (on a restart of N1) and is available to upnp clients?

<<edit the minimserver.options file in the share/MinimServer/etc folder and change the stoptwonky setting from false to true>>
Find all posts by this user
Quote this message in a reply
26-01-2017, 13:00
Post: #2
RE: Unable to deactivate Twonky on Melco N1A
Did you edit this file as a plain text file? Please post the exact contents of the edited file here.
Find all posts by this user
Quote this message in a reply
27-01-2017, 01:31
Post: #3
RE: Unable to deactivate Twonky on Melco N1A
(26-01-2017 13:00)simoncn Wrote:  Did you edit this file as a plain text file? Please post the exact contents of the edited file here.

stoptwonky = true
Find all posts by this user
Quote this message in a reply
27-01-2017, 08:45
Post: #4
RE: Unable to deactivate Twonky on Melco N1A
(27-01-2017 01:31)adm95 Wrote:  stoptwonky = true

This is fine. Can you attach the minimserver.options file to a post as a file attachment? Which editor did you use to edit the file?
Find all posts by this user
Quote this message in a reply
27-01-2017, 09:37
Post: #5
RE: Unable to deactivate Twonky on Melco N1A
(27-01-2017 08:45)simoncn Wrote:  
(27-01-2017 01:31)adm95 Wrote:  stoptwonky = true

This is fine. Can you attach the minimserver.options file to a post as a file attachment? Which editor did you use to edit the file?

TextEdit on MAC OSX


Attached File(s)
.zip  minimserver.options.zip (Size: 814 bytes / Downloads: 14)
Find all posts by this user
Quote this message in a reply
27-01-2017, 12:06
Post: #6
RE: Unable to deactivate Twonky on Melco N1A
There is no "new line" character at the end of this file. Please try adding one.
Find all posts by this user
Quote this message in a reply
27-01-2017, 12:56
Post: #7
RE: Unable to deactivate Twonky on Melco N1A
(27-01-2017 12:06)simoncn Wrote:  There is no "new line" character at the end of this file. Please try adding one.

Could you perhaps send me a known working file that I can use to deactivate Twonky? That would be much simpler (for me anyway!). Thanks
Find all posts by this user
Quote this message in a reply
27-01-2017, 13:08
Post: #8
RE: Unable to deactivate Twonky on Melco N1A
I have tried the file that you posted and it is working for me, so the absence of a "new line" character is not the reason for the problem.

The file needs to be placed in the folder 'share/MinimServer/etc'. Have you placed it there or in some other location? Can you post a screenshot from Finder showing the location of the file?
Find all posts by this user
Quote this message in a reply
27-01-2017, 13:28
Post: #9
RE: Unable to deactivate Twonky on Melco N1A
(27-01-2017 13:08)simoncn Wrote:  I have tried the file that you posted and it is working for me, so the absence of a "new line" character is not the reason for the problem.

The file needs to be placed in the folder 'share/MinimServer/etc'. Have you placed it there or in some other location? Can you post a screenshot from Finder showing the location of the file?


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
27-01-2017, 13:37
Post: #10
RE: Unable to deactivate Twonky on Melco N1A
I think the first file is named minimserver.options but this is not certain from the screenshot because Windows Explorer is not showing the full name of the file. For example, the file might be named minimserver.OPTIONS and this would not work. I don't know why there is a second file named 'options' (though this shouldn't cause any problems). Can you post a screenshot from Mac Finder?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)