|
Error message on startup
|
|
02-09-2016, 13:14
Post: #1
|
|||
|
|||
|
Error message on startup
I Have my NAS set to shut down overnight and restart in the morning. Today, after I had amended some tags and copied the amended files over to the NAS, I saw that the log for this morning's restart contained two successive copies of the message
MinimServer: incorrect format for container ID '' I have not previously seen this message, and it did not appear when I started and rescanned the same set of files on my PC. Likewise, when I rescanned (twice) on the NAS, the messages did not reappear. Is there any reason that I cannot safely ignore these messages? David |
|||
|
02-09-2016, 16:07
Post: #2
|
|||
|
|||
|
RE: Error message on startup
This message should include the incorrect container ID, such as:
MinimServer: incorrect format for container ID '0$albums$showaa' What is the exact complete message that you are getting? The problem is usually caused by a control point problem that causes the control point to send MinimServer a request containing an incorrect container ID. I might be able to suggest a possible cause if you can provide the container ID value. Also, which control points were running when the NAS was restarted? |
|||
|
02-09-2016, 16:18
Post: #3
|
|||
|
|||
|
RE: Error message on startup
The complete message was as shown; the containerID was not specified, or was null to begin with. So I am afraid I cannot provide the ID.
I was experimenting this morning with Lumin on Android, which crashed on initial startup, but then did function. (I know others like it, but I am afraid that it does not impress me.) From what you say, that event may relate to this error message. David |
|||
|
02-09-2016, 17:35
(This post was last modified: 02-09-2016 17:35 by simoncn.)
Post: #4
|
|||
|
|||
|
RE: Error message on startup
Looking more closely at your original post, I see the suffix '' at the end of the message. This indicates that the control point sent an empty string for the container ID. This is clearly a bug in the control point. It doesn't affect the correct operation of MinimServer.
|
|||
|
02-09-2016, 21:13
Post: #5
|
|||
|
|||
RE: Error message on startup
(02-09-2016 17:35)simoncn Wrote: Looking more closely at your original post, I see the suffix '' at the end of the message. This indicates that the control point sent an empty string for the container ID. This is clearly a bug in the control point. It doesn't affect the correct operation of MinimServer. Thanks, Simon, That's good to know. I think it may be related to the Lumin problem, as I haven't seen it with Bubble DS, Kazoo or Kinsky. David |
|||
|
« Next Oldest | Next Newest »
|
User(s) browsing this thread: 1 Guest(s)

Search
Member List
Calendar
Help



