Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
19-07-2016, 09:05 (This post was last modified: 20-07-2016 06:49 by otakar.)
Post: #1
NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
If he runs minimserver on Synology NAS 213+
NAS server does not use hibernation (sleep)
Please correct this we mean serious errors
Thank You!
Find all posts by this user
Quote this message in a reply
21-07-2016, 11:02
Post: #2
RE: NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
Your post is far from clear. What do you want to see corrected? And what are the steps to get to reproduce the problem you find? And which version of DSM does the NAS run? Which version of MinimServer?
Find all posts by this user
Quote this message in a reply
23-07-2016, 11:19
Post: #3
RE: NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
This can happen if the MinimServer logging level has been changed from its default value of Info. If you change the logging level back to Info, hibernation should work correctly.
Find all posts by this user
Quote this message in a reply
25-07-2016, 13:52 (This post was last modified: 25-07-2016 14:12 by otakar.)
Post: #4
RE: NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
My Config:
DS213+
DSM 6.0.1-7393 Update 1
MinimServer 0.8.4 update 88
Java SE Embedded 8, ver.: 1.8.0_6-0034

minimserver.config :
minimserver.monitorUDN = ....................
minimserver.udn = ....................
minimserver.lastIndexTags = Artist, Date, Genre, All Artists, Composer, Conductor, Orchestra
minimserver.tagOptions = Album.sortTags\={Album, Artist}
minimserver.systemUpdateID = 107
minimserver.previousAlbumArtistDisplayRole = true
minimserver.tagCustom = AlbumArtist.displayRole\={artist}, Composer.displayRole\={artist}
minimserver.tagFormat = Artist.displayFormat\={$artist$orchestra$conductor}
minimserver.configVersion = 0.8.235
minimserver.license = 0.8.1
minimserver.contentDir = /volume1/Music\n/volume2/Classic\n/volumeUSB1/usbshare/2Music
minimserver.startupScan = false

I really would like to have my NAS again been used hibernation (sleep)
THANK YOU !!!
Find all posts by this user
Quote this message in a reply
26-07-2016, 12:33
Post: #5
RE: NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
It looks like your logging level setting is correct. If MinimServer is idle (not browsing/searching the library or playing music), it should not prevent hibernation. Is it possible that you are running a control point that is accessing MinimServer across the network?
Find all posts by this user
Quote this message in a reply
27-07-2016, 11:58 (This post was last modified: 27-07-2016 11:59 by tarnkappe.)
Post: #6
RE: NOT use hibernation (sleep) NAS Synology if RUNNING MINIM SERVER
I own a DS213+, too, and it still does deep sleep even with minimserver installed.

But depending on what is happening in the network it sometimes is awaken for hours even if I do not play any music from it. It is very difficult to find the culprit. I think it might be some windows workstations that scan the network. Especially at night if all PCs are turned off, the DS is going to sleep, too.

If you stop the minimserver process, does sleeping work again then?

Sometimes after upgrading the DSM version I have the feeling that the system needs some days (or maybe some reboots) to find out again, how deep sleep works. But generally it works and minimserver is not the problem.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)