Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using FFmpeg 2.3
25-05-2016, 18:31
Post: #1
Using FFmpeg 2.3
I have a few DSF files and wanted to convert .dsf files to native PCM specifying a wav output.

When I try to use dsf:wav in the properties tab I get a error message.

I suppose I need to use FFmpeg 2.3 how can I install it?

Thanks,

Mario
Find all posts by this user
Quote this message in a reply
25-05-2016, 22:12
Post: #2
RE: Using FFmpeg 2.3
Which device are you using to run MinimServer?
Find all posts by this user
Quote this message in a reply
25-05-2016, 22:22
Post: #3
RE: Using FFmpeg 2.3
(25-05-2016 22:12)simoncn Wrote:  Which device are you using to run MinimServer?

I am using qnap 251 with two disks and the latest firmware 421
Find all posts by this user
Quote this message in a reply
25-05-2016, 22:35
Post: #4
RE: Using FFmpeg 2.3
(25-05-2016 22:22)mcn46 Wrote:  I am using qnap 251 with two disks and the latest firmware 421

In the stream.converter property, enter:

/mnt/ext/opt/medialibrary/bin/ffmpeg

This is a 2.3 version.
Find all posts by this user
Quote this message in a reply
25-05-2016, 22:55
Post: #5
RE: Using FFmpeg 2.3
Thanks Simon, worked perfectly.
Find all posts by this user
Quote this message in a reply
13-06-2016, 15:48
Post: #6
RE: Using FFmpeg 2.3
Simon, I am using a Sinology DS215j NAS with Linn DSM, what should I enter in the stream.converter property please??
Find all posts by this user
Quote this message in a reply
13-06-2016, 16:05 (This post was last modified: 13-06-2016 16:06 by Pepsican.)
Post: #7
RE: Using FFmpeg 2.3
(13-06-2016 15:48)erho Wrote:  Simon, I am using a Sinology DS215j NAS with Linn DSM, what should I enter in the stream.converter property please??

On my Synology DS214+ with DSM 6.0.1 I just enter ffmpeg. MinimServer, through variables in unix, can locate the ffmpeg software. However, the version Synology use is version 2.7.1. The latest version is 3.0.2 and even in the 2.7.x branch, the latest version is 2.7.6. So, you're not getting the latest and greatest. If you want that, you need to compile your own ffmpeg and put it in the bin/opt directory. Search is your friend here to find the link on how to do that.
Find all posts by this user
Quote this message in a reply
13-06-2016, 16:25
Post: #8
RE: Using FFmpeg 2.3
Too technical for me sorry, as my native language is not English.

Please could you help, that I can play DSD files with my Linn?
Find all posts by this user
Quote this message in a reply
13-06-2016, 21:58
Post: #9
RE: Using FFmpeg 2.3
(13-06-2016 16:25)erho Wrote:  Too technical for me sorry, as my native language is not English.

Please could you help, that I can play DSD files with my Linn?

1) instal minimwatch'
2) in minimwatch, go to the stream.converter property
3) enter ffmpeg
4) restart minimserver
Find all posts by this user
Quote this message in a reply
14-06-2016, 04:17
Post: #10
RE: Using FFmpeg 2.3
(13-06-2016 21:58)Pepsican Wrote:  
(13-06-2016 16:25)erho Wrote:  Too technical for me sorry, as my native language is not English.

Please could you help, that I can play DSD files with my Linn?

1) instal minimwatch'
2) in minimwatch, go to the stream.converter property
3) enter ffmpeg
4) restart minimserver

That I already done, but so I can not play DSD files I guess??
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)