Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
minimserver on old Mac Mini with Snow Leopard
03-04-2016, 17:48
Post: #1
minimserver on old Mac Mini with Snow Leopard
I have an old Mac Mini running OS X Snow Leopard 10.6.8. It's the latest version of OS X that will run on this hardware. I have just purchased a Naim UnitiQute and would like to get it up and running with my iTunes library on the Mini without purchasing a new computer or NAS device, that will come later. Is there an older version of minimserver that will run on Snow Leopard that I could download?

Specifics on the Mini:

Model Name: Mac mini
Model Identifier: Macmini1,1
Processor Name: Intel Core Duo
Processor Speed: 1.83 GHz

Thanks!

-Mark
Find all posts by this user
Quote this message in a reply
04-04-2016, 12:45
Post: #2
RE: minimserver on old Mac Mini with Snow Leopard
There is no older version available that supports Snow Leopard and the Core Duo hardware.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)