Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HEOS problem
04-04-2016, 20:14
Post: #11
RE: HEOS problem
I think it is unlikely to be related to Search (given the symptoms you have described) but I can check this when I get the trace log. I will PM you the instructions in the next hour or so.
Find all posts by this user
Quote this message in a reply
06-04-2016, 14:59
Post: #12
RE: HEOS problem
I have fixed a bug that could cause a NullPointerException when MinimServer receives a UPnP Search request. The fix is available now in update 79.
Find all posts by this user
Quote this message in a reply
06-04-2016, 16:08
Post: #13
RE: HEOS problem
Thank you. Very much appreciated
Find all posts by this user
Quote this message in a reply
06-04-2016, 19:42
Post: #14
RE: HEOS problem
(06-04-2016 16:08)Wotan1a Wrote:  Thank you. Very much appreciated

You're very welcome and I appreciate your help with finding this problem.
Find all posts by this user
Quote this message in a reply
11-10-2016, 05:43
Post: #15
RE: HEOS problem
Is this problem considered sorted? Because I am having the exact same problem with a Heos Link HS2... thanks.
Find all posts by this user
Quote this message in a reply
11-10-2016, 08:12
Post: #16
RE: HEOS problem
The prevously reported problem is fixed now, so this sounds like a different problem with similar symptoms. Please post the full stack trace from the NullPointerException that you are seeing.
Find all posts by this user
Quote this message in a reply
11-10-2016, 10:43
Post: #17
RE: HEOS problem
(11-10-2016 08:12)simoncn Wrote:  The prevously reported problem is fixed now, so this sounds like a different problem with similar symptoms. Please post the full stack trace from the NullPointerException that you are seeing.
Thanks Simon.

I have no idea what you are talking about.

Cheers

W
Find all posts by this user
Quote this message in a reply
11-10-2016, 11:06
Post: #18
RE: HEOS problem
From your previous post, I thought you were getting a NullPointerException with the HEOS Link. Is this correct?

If you are getting a NullPointerException, you can open the log window after the exception happens and see the full stack trace for the exception. I would need to see this full stack trace in order to identify the cause of the problem.

If you are not getting a NullPointerException, please describe the problem you are having in as much detail as possible.
Find all posts by this user
Quote this message in a reply
11-10-2016, 11:14
Post: #19
RE: HEOS problem
Simon it is the "No Media" problem. Basically exactly as was described in the OP of this thread. Cheers
Find all posts by this user
Quote this message in a reply
11-10-2016, 11:16
Post: #20
RE: HEOS problem
But in my case the comparing streamer is a Pioneer N-P01. Zero problems with that. All the problems (as described) with the Heos Link HS2 ie recent version). All my network is wired. Cheers...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)