Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can stream radio content to one renderer but not the other…
05-05-2016, 12:30 (This post was last modified: 05-05-2016 12:31 by rich28.)
Post: #41
RE: I can stream radio content to one renderer but not the other…
(20-03-2016 22:21)simoncn Wrote:  
(19-03-2016 16:42)chrisjlm Wrote:  I had 2.4 installed and so thought that might be it!

But sadly no. I have installed 2.5 and it is still the same. Works ok with *:mp3;320k but not *:wav

On Minim Properties/System a while back, I think entered a field into what I thought was stream.transcode but it was another filed, I think stream.options. This field is now blank. Is that ok and are there other fields in System that should have specific entries (i.e. the default values)? Stream.converter has ffmpeg in it which I think is correct.

My apologies for taking so much of your time up.

You should leave stream.options and stream.record blank. The value ffmpeg in stream.converter is fine. I don't have any more ideas to explain why *:wav doesn't work for you but works for me.

As far as I can, tell this issue stemmed from MPD one of the core components of Moode Audio. I'm now using the latest test release of Moode Audio (2.6 v3) which features an updated version of MPD and I'm no longer experiencing any transcoding issues. Thanks for all the support you provide Simon in terms of trying to unravel what was going on here.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)