Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minimserver on Synology error after install
04-11-2015, 22:07
Post: #21
RE: Minimserver on Synology error after install
First of all, thanks again so much for the support!

I don't think the log has changed:

MinimServer 0.8.3 update 50, Copyright © 2012-2014 Simon Nash. All rights reserved.
Java™ SE Embedded Runtime Environment (build 1.8.0_51-b07)
Java HotSpot™ Embedded Client VM (build 25.51-b07, mixed mode)
Platform default charset is UTF-8
autoUpdate: installed package 'minimserver-0.8-update-69'
autoUpdate: relaunching runtime
MinimServer 0.8.3 update 69, Copyright © 2012-2015 Simon Nash. All rights reserved.
Java™ SE Embedded Runtime Environment (build 1.8.0_51-b07)
Java HotSpot™ Embedded Client VM (build 25.51-b07, mixed mode)
Platform default charset is UTF-8
Language setting is 'enu'
Current time is Fri Nov 06 21:27:02 CET 2015 in time zone Europe/Brussels
starting MinimServer[Synology]
MinimServer: no content directory selected
MinimServer error: now stopped, use 'restart' or 'exit'
Find all posts by this user
Quote this message in a reply
04-11-2015, 22:08
Post: #22
RE: Minimserver on Synology error after install
I wonder whether you have a firewall running on the NAS that is blocking access to port 9790. if you select Control Panel > Security in DSM and click the Firewall tab, is there an active firewall setting?
Find all posts by this user
Quote this message in a reply
04-11-2015, 22:10
Post: #23
RE: Minimserver on Synology error after install
Just checked the firewall. There is something enabled but I don't know if it's blocking or if these are exceptions (it says allow in the far roght column).
The first row is: Video station
The second row contains a lot of terms.
Find all posts by this user
Quote this message in a reply
04-11-2015, 22:14
Post: #24
RE: Minimserver on Synology error after install
It was indeed blocked! Just created an exception and port 9790 now works ;-)

Thanks so much. I will now continue configurating everything, hopefully it will work fine.

Thanks again!
Find all posts by this user
Quote this message in a reply
04-11-2015, 22:23
Post: #25
RE: Minimserver on Synology error after install
(04-11-2015 22:14)r.sitompoel@yahoo.com Wrote:  It was indeed blocked! Just created an exception and port 9790 now works ;-)

Thanks so much. I will now continue configurating everything, hopefully it will work fine.

Thanks again!

You also need to unblock ports 9791 and 1900. Under Ports, select the option to select from a list of built-in applications and check the two boxes marked MinimServer.
Find all posts by this user
Quote this message in a reply
04-11-2015, 22:34
Post: #26
RE: Minimserver on Synology error after install
Thanks! I don't get any sound yet but hopefully I'll get it to play (didn't unblock 9791 and 1900 yet).
Find all posts by this user
Quote this message in a reply
04-11-2015, 23:05
Post: #27
RE: Minimserver on Synology error after install
When I select a track on my ipad with Linn Kazoo, it doesn't play. It seems like it starts to play (the track play bar) but then it stops. Any thoughts?

My setup is Jplay streamer, trying to play from the NAS with my ipad.

Minimserver has been playing fine all along from my laptop with tracks that are stored on my laptop but I'd really like to play directly from my NAS without using my laptop with only the local tracks.

Again, thanks for your time. I'll probably head to bed in a few minutes so no hurry at all. Really appreciate all your help.
Find all posts by this user
Quote this message in a reply
04-11-2015, 23:15
Post: #28
RE: Minimserver on Synology error after install
It now keeps hanging with the following message: searching for music library. Sorry for all the questions ;-)

I'll probably have another go at it during the weekend but if you have any pointers, I'd really appreciate it (again).

Thanks!
Find all posts by this user
Quote this message in a reply
04-11-2015, 23:16
Post: #29
RE: Minimserver on Synology error after install
Have you unblocked ports 9791 and 1900 yet? This is required for correct operation of MinimServer.
Find all posts by this user
Quote this message in a reply
05-11-2015, 21:26 (This post was last modified: 05-11-2015 21:34 by r.sitompoel@yahoo.com.)
Post: #30
RE: Minimserver on Synology error after install
Hi, yes I have. I can now see the library on my ipad, select a song and push play. But then nothing seems to happen.

When I open minimwatch on my laptop, the icon remains grey...

Any thoughts?

Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)