Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.wav File Extension shown after track name
13-10-2015, 22:01
Post: #1
.wav File Extension shown after track name
Hi,

I have recently started using Minimserver and have been setting it up to stream music from my Synology NAS to a Naim streamer using the Naim app as a control point.

It is up and running and I have most of it running as I want it, but I am streaming WAV files as they sound better than FLAC or FLAC transcoded to WAV in my music system.

The issue I am trying to resolve is when I view the Naim app or play a track, it shows the track name with a ".wav" extension at the end of it.

Is there a way I can prevent ".wav" from showing on the end of every track. If I use the Synology basic media server is doesn't show ".wav" at the end of the track name, so I guess there may be a way of doing it?

Many thanks.
Find all posts by this user
Quote this message in a reply
13-10-2015, 22:20
Post: #2
RE: .wav File Extension shown after track name
(13-10-2015 22:01)JH1 Wrote:  Hi,

I have recently started using Minimserver and have been setting it up to stream music from my Synology NAS to a Naim streamer using the Naim app as a control point.

It is up and running and I have most of it running as I want it, but I am streaming WAV files as they sound better than FLAC or FLAC transcoded to WAV in my music system.

The issue I am trying to resolve is when I view the Naim app or play a track, it shows the track name with a ".wav" extension at the end of it.

Is there a way I can prevent ".wav" from showing on the end of every track. If I use the Synology basic media server is doesn't show ".wav" at the end of the track name, so I guess there may be a way of doing it?

Many thanks.

It sounds like your WAV files don't have a TITLE tag. In this case, there isn't any way to prevent MinimServer sending the .wav extension to the control point as part of the track title. MinimServer supports WAV tagging, so you can add a TITLE tag to the WAV file and MinimServer will send exactly what is in the TITLE tag.
Find all posts by this user
Quote this message in a reply
14-10-2015, 19:15
Post: #3
RE: .wav File Extension shown after track name
Hi Simon,

Firstly thanks for taking the time to reply. You're right, I have not manually added a tag to the wav files for the track name. I have left track names alone because my Naim streamer has somehow got the track info from when the track was originally ripped (by a Naim server), albeit it adds .wav at the end of everything.

Curiously, when I use Synology's own media server it does not display .wav at the end of the tracks but displays the track info correctly. So I hoped there may be a way to get it to do the same with Minimserver, but maybe not?

I have been using DB power amp to tag some of the missing info, but have left the track info blank - as it was when ripped, but somehow it has got the track name from somewhere.....not sure how!! Looks like I may have a long journey of tagging every track individually if I want to use Minimserver thenSad

Many thanks again.
Find all posts by this user
Quote this message in a reply
14-10-2015, 20:15
Post: #4
RE: .wav File Extension shown after track name
(14-10-2015 19:15)JH1 Wrote:  Hi Simon,

Firstly thanks for taking the time to reply. You're right, I have not manually added a tag to the wav files for the track name. I have left track names alone because my Naim streamer has somehow got the track info from when the track was originally ripped (by a Naim server), albeit it adds .wav at the end of everything.

Curiously, when I use Synology's own media server it does not display .wav at the end of the tracks but displays the track info correctly. So I hoped there may be a way to get it to do the same with Minimserver, but maybe not?

I have been using DB power amp to tag some of the missing info, but have left the track info blank - as it was when ripped, but somehow it has got the track name from somewhere.....not sure how!! Looks like I may have a long journey of tagging every track individually if I want to use Minimserver thenSad

Many thanks again.

In the absence of a TITLE tag, it appears that the Synology server is taking the title from the filename and omitting the extension. MinimServer is taking the title from the filename and including the extension. Neither of these is "correct" or "incorrect". To get something different when using MinimServer, you need to set a TITLE tag.
Find all posts by this user
Quote this message in a reply
18-10-2015, 21:56
Post: #5
RE: .wav File Extension shown after track name
Ok, thanks for explaining Simon. I have started retagging my files and all works well once updated. I will persist with retagging as I like the flexibility and the options that Minimserver offers. Thanks again.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)