Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Synology DS215J and beosound/beomaster5
27-09-2015, 22:18 (This post was last modified: 27-09-2015 22:22 by simoncn.)
Post: #11
RE: Synology DS215J and beosound/beomaster5
(27-09-2015 22:00)msunksen Wrote:  Hi Again,

if i change the indextags under server TAB(Artist, Date, Genre, All Artists, Composer, Conductor, Orchestra) to "none" i get an error, the show extras under the Advanced Tab no changes but i guess it have someone to do with the indextags that i can't change
i try to change it on my computer should i try to change it directly on the nas if that is possible

michael

Did you include the " characters when setting this field to "none"? You should just type the word none without " characters. Similarly, you should set showExtras to the word false without " characters.

You need to change these property settings from your computer.
Find all posts by this user
Quote this message in a reply
27-09-2015, 23:47
Post: #12
RE: Synology DS215J and beosound/beomaster5
HI again,

Yes i did without the " but i get this error MinimServer: incorrect tag name 'Composer' in property 'tagCustom'
MinimServer error: now stopped, use 'restart' or 'exit'
Find all posts by this user
Quote this message in a reply
28-09-2015, 08:26
Post: #13
RE: Synology DS215J and beosound/beomaster5
(27-09-2015 23:47)msunksen Wrote:  HI again,

Yes i did without the " but i get this error MinimServer: incorrect tag name 'Composer' in property 'tagCustom'
MinimServer error: now stopped, use 'restart' or 'exit'

You can fix this by adding Composer to the itemTags property.

The reason for these changes is to see whether the BeoSound is trying to load the complete library by following all index paths in the library. Because of the way MinimServer does indexing, this would create a combinatorial explosion of index paths and the library would never finish loading. Making these configuration changes removes all index paths from the library and would confirm whether or not this is the cause of the problem.
Find all posts by this user
Quote this message in a reply
28-09-2015, 08:45
Post: #14
RE: Synology DS215J and beosound/beomaster5
now i get this error

MinimServer: incorrect tag name 'orchestra' in option 'Artist.displayFormat' in property 'tagFormat'
MinimServer error: now stopped, use 'restart' or 'exit'
Find all posts by this user
Quote this message in a reply
28-09-2015, 08:57
Post: #15
RE: Synology DS215J and beosound/beomaster5
ok i tried to copy this whole line Artist, Date, Genre, All Artists, Composer, Conductor, Orchestra to the itemtags property
and now it gives me no error

i will try to see for a couple of hours if it starts importing/indexing the music

Michael
Find all posts by this user
Quote this message in a reply
28-09-2015, 09:19
Post: #16
RE: Synology DS215J and beosound/beomaster5
i just tried to use the mediaserver that came with the synology and then it shows all the music
but when i choose mimimserver as music storage nothing happens

can it be the mediaserver that came with synology that causes some conflict ??

Michael
Find all posts by this user
Quote this message in a reply
28-09-2015, 10:21
Post: #17
RE: Synology DS215J and beosound/beomaster5
i removed the medieserver and then tried but nothing happens

any good idea what i can do ?
Find all posts by this user
Quote this message in a reply
28-09-2015, 10:56
Post: #18
RE: Synology DS215J and beosound/beomaster5
(28-09-2015 10:21)msunksen Wrote:  i removed the medieserver and then tried but nothing happens

any good idea what i can do ?

Have you tried waiting a couple of hours for the BeoSound to load the music from MinimServer as you mentioned in your earlier post?

You can check whether the music is being loaded by selecting 'Show log' from the MinimWatch minim icon and changing the logging level to Debug. If the BeoSound is loading the music, you will see a lot of log activity.

Do you see the MinimServer library in the BeoSound (with empty contents) or are you not seeing the MinimServer library at all?

If you are seeing the MinimServer library in the BeoSound, what exactly do you see displayed? Can you attach a screenshot or photo?
Find all posts by this user
Quote this message in a reply
28-09-2015, 12:07
Post: #19
RE: Synology DS215J and beosound/beomaster5
yes for about 3 hours now and still nothing on the beosound5 under music storage i can see the minim server but empty

Here is the log as debug

MinimServer: unsupported search query 'upnp:class derivedfrom "object.item.audioItem" and refID exists true'
11:03:42.046 Thread-8: Monitor response: SaveProperty
11:03:42.046 Thread-8: ErrorMsg=
11:03:42.100 Thread-7: Monitor action: SaveProperty
11:03:42.100 Thread-7: version=1, adapter=192.168.0.27, uriPrefix=http://192.168.0.27:9791/185615f9-a052-4513-94d6-19ce3f42443e/Upnp/resource/, clientEndpoint=192.168.0.10:64981
11:03:42.100 Thread-7: ComponentName= PropertyName=logLevel PropertyValue=debug
11:03:42.101 Thread-7: saveProperty: compName=null propName=logLevel propValue=debug
11:03:42.156 Thread-7: Monitor response: SaveProperty
11:03:42.156 Thread-7: ErrorMsg=
Find all posts by this user
Quote this message in a reply
28-09-2015, 12:19
Post: #20
RE: Synology DS215J and beosound/beomaster5
(28-09-2015 12:07)msunksen Wrote:  yes for about 3 hours now and still nothing on the beosound5 under music storage i can see the minim server but empty

Here is the log as debug

MinimServer: unsupported search query 'upnp:class derivedfrom "object.item.audioItem" and refID exists true'
11:03:42.046 Thread-8: Monitor response: SaveProperty
11:03:42.046 Thread-8: ErrorMsg=
11:03:42.100 Thread-7: Monitor action: SaveProperty
11:03:42.100 Thread-7: version=1, adapter=192.168.0.27, uriPrefix=http://192.168.0.27:9791/185615f9-a052-4513-94d6-19ce3f42443e/Upnp/resource/, clientEndpoint=192.168.0.10:64981
11:03:42.100 Thread-7: ComponentName= PropertyName=logLevel PropertyValue=debug
11:03:42.101 Thread-7: saveProperty: compName=null propName=logLevel propValue=debug
11:03:42.156 Thread-7: Monitor response: SaveProperty
11:03:42.156 Thread-7: ErrorMsg=

Thanks for posting the log. The problem is this line:

MinimServer: unsupported search query 'upnp:class derivedfrom "object.item.audioItem" and refID exists true'

I will fix this in the next update of MinimServer and I will post back here when the update is available.

You can revert to the standard settings for indexTags, itemTags and showExtras, as these settings aren't the cause of the problem.

Many thanks for helping me to find this problem.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)