Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yet another greyed out Minimwatch icon
04-09-2015, 14:24
Post: #11
RE: Yet another greyed out Minimwatch icon
(04-09-2015 14:03)simoncn Wrote:  
(04-09-2015 13:13)jrobbins50 Wrote:  Good and bad news.

First, the good. Two of the SE binary entries were blocked. I shut off the rules for both and Minimwatch went green!

Now, the bad. Figuring that I should open only those rules required to get Minimwatch to work, I re-enabled the block on each individually, but got grey. And then I re-shut off the block on each -- and now it still stays grey. I even changed the settings from turning off the block to enabling the connection (secure or not) for both items and I'm still getting grey.

I rebooted the PC, thinking that might help. No luck.

It's obviously the firewall, but I don't understand why it works just once.

Thoughts? JCR

I can only suggest that you repeat the exercise and remove any blocks for Java that are currently there, then exit and restart MinimWatch.
I'm stumped by the behavior here. As you can see in the attachment, I have the firewall properly open for the Java SE entries. I stopped and restarted Minimserver, but still get the grey out. No other place to try, apparently? JCR


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
04-09-2015, 16:03
Post: #12
RE: Yet another greyed out Minimwatch icon
(04-09-2015 14:24)jrobbins50 Wrote:  
(04-09-2015 14:03)simoncn Wrote:  
(04-09-2015 13:13)jrobbins50 Wrote:  Good and bad news.

First, the good. Two of the SE binary entries were blocked. I shut off the rules for both and Minimwatch went green!

Now, the bad. Figuring that I should open only those rules required to get Minimwatch to work, I re-enabled the block on each individually, but got grey. And then I re-shut off the block on each -- and now it still stays grey. I even changed the settings from turning off the block to enabling the connection (secure or not) for both items and I'm still getting grey.

I rebooted the PC, thinking that might help. No luck.

It's obviously the firewall, but I don't understand why it works just once.

Thoughts? JCR

I can only suggest that you repeat the exercise and remove any blocks for Java that are currently there, then exit and restart MinimWatch.
I'm stumped by the behavior here. As you can see in the attachment, I have the firewall properly open for the Java SE entries. I stopped and restarted Minimserver, but still get the grey out. No other place to try, apparently? JCR

No explanation, but Minimwatch has gone green! I guess the firewall settings needed some time to "settle in"? In any case, working now.

Now, I have to figure out what interesting I can do with this, now that it is working...Smile JCR
Find all posts by this user
Quote this message in a reply
04-09-2015, 19:42
Post: #13
RE: Yet another greyed out Minimwatch icon
(04-09-2015 16:03)jrobbins50 Wrote:  No explanation, but Minimwatch has gone green! I guess the firewall settings needed some time to "settle in"? In any case, working now.

Now, I have to figure out what interesting I can do with this, now that it is working...Smile JCR

This is presumably related to your other problem with MinimServer and some renderers not showing up in UPnP control points for a few minutes. You might find there is a similar delay with having MinimServer show up in MinimWatch.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)