Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot install minimserver
17-06-2015, 07:34
Post: #1
cannot install minimserver
hi,

i have a synology ds212+ and am trying to install minim server on it by using may mac.

first i downloaded the correct java package. then i downloaded MinimServer-0.8.3d-linux-x64.tar. as you can see it doesn't have the .tar.gz extension. when i tried to install this file in package center with manual installation i get a message that the file extension is not correct. the same message appears when i change the extension to .tar.gz

does anyone knows what to do?

thanks a lot
sebastian
Find all posts by this user
Quote this message in a reply
17-06-2015, 09:18
Post: #2
RE: cannot install minimserver
(17-06-2015 07:34)sebassie Wrote:  hi,

i have a synology ds212+ and am trying to install minim server on it by using may mac.

first i downloaded the correct java package. then i downloaded MinimServer-0.8.3d-linux-x64.tar. as you can see it doesn't have the .tar.gz extension. when i tried to install this file in package center with manual installation i get a message that the file extension is not correct. the same message appears when i change the extension to .tar.gz

does anyone knows what to do?

thanks a lot
sebastian

Please see the notes in this section. If you are using Safari to download this file, see Note 3.
Find all posts by this user
Quote this message in a reply
17-06-2015, 09:36
Post: #3
RE: cannot install minimserver
(17-06-2015 09:18)simoncn Wrote:  
(17-06-2015 07:34)sebassie Wrote:  hi,

i have a synology ds212+ and am trying to install minim server on it by using may mac.

first i downloaded the correct java package. then i downloaded MinimServer-0.8.3d-linux-x64.tar. as you can see it doesn't have the .tar.gz extension. when i tried to install this file in package center with manual installation i get a message that the file extension is not correct. the same message appears when i change the extension to .tar.gz

does anyone knows what to do?

thanks a lot
sebastian

Please see the notes in this section. If you are using Safari to download this file, see Note 3.

thanks. that's it. i hope.
i didn't uncheck the open safe files box.
also i didn't remove the minim 0.72.2 version. am i correct that i have to remove this version and in the next screen i will have the possibility to select the option to back up the config? or do i have to back up this elsewhere?
Find all posts by this user
Quote this message in a reply
17-06-2015, 10:05
Post: #4
RE: cannot install minimserver
(17-06-2015 09:36)sebassie Wrote:  thanks. that's it. i hope.
i didn't uncheck the open safe files box.
also i didn't remove the minim 0.72.2 version. am i correct that i have to remove this version and in the next screen i will have the possibility to select the option to back up the config? or do i have to back up this elsewhere?

Yes, you will be prompted to backup the config when you uninstall 0.72.2. It is important to remove 0.72.2 before you install 0.8.3b.
Find all posts by this user
Quote this message in a reply
17-06-2015, 10:32
Post: #5
RE: cannot install minimserver
(17-06-2015 10:05)simoncn Wrote:  
(17-06-2015 09:36)sebassie Wrote:  thanks. that's it. i hope.
i didn't uncheck the open safe files box.
also i didn't remove the minim 0.72.2 version. am i correct that i have to remove this version and in the next screen i will have the possibility to select the option to back up the config? or do i have to back up this elsewhere?

Yes, you will be prompted to backup the config when you uninstall 0.72.2. It is important to remove 0.72.2 before you install 0.8.3b.

done.
and another question: how do i know which 0.8.3b i have to install? i tried MinimServer-0.8.3b-x86.spk but got a message that it isn't supported. i have java se embedded 7 installed. the same happens when i try to install the ARMv7.spk version. only when i install ARMv5.spk i get a message where i am asked to accept the license. if i do so i get a message in which the box to run is checked. if i continue a message appears that says that java is not installed or properly configured...
Find all posts by this user
Quote this message in a reply
17-06-2015, 20:19
Post: #6
RE: cannot install minimserver
yes. it's working!

the only thing i have to find out now is how to transcode to wav24. i already installed the minimstreamer 0.5.12. can anyone tell what to fill in instead of ffmpeg?
Find all posts by this user
Quote this message in a reply
18-06-2015, 04:56
Post: #7
RE: cannot install minimserver
everything is working properly now. thanks a lot, simon.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)