Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OS X Snow Leopard
05-02-2015, 21:19
Post: #1
OS X Snow Leopard
Hi,

I'd like to download an older version of MinimServer to run on an old MacBook that I use as a server that's running Snow Leopard. Are older versions of MinimServer available for download?
Find all posts by this user
Quote this message in a reply
06-02-2015, 11:38
Post: #2
RE: OS X Snow Leopard
(05-02-2015 21:19)Wilco Wrote:  Hi,

I'd like to download an older version of MinimServer to run on an old MacBook that I use as a server that's running Snow Leopard. Are older versions of MinimServer available for download?

What is the exact model of the MacBook?
Find all posts by this user
Quote this message in a reply
06-02-2015, 17:26
Post: #3
RE: OS X Snow Leopard
MacBook 1,1
Find all posts by this user
Quote this message in a reply
06-02-2015, 18:51
Post: #4
RE: OS X Snow Leopard
(06-02-2015 17:26)Wilco Wrote:  MacBook 1,1

PM sent.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)