Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New album added not showing on NAS.
13-05-2014, 14:42
Post: #1
New album added not showing on NAS.
I have just added a new album imported on IMac, clicked restart on Minimserver but album has nor appeared on Synology NAS.I have re-imported album ,stopped and restarted Minimserver but still no joy.Any ideas much appreciated.
Find all posts by this user
Quote this message in a reply
13-05-2014, 16:04
Post: #2
RE: New album added not showing on NAS.
(13-05-2014 14:42)mors Wrote:  I have just added a new album imported on IMac, clicked restart on Minimserver but album has nor appeared on Synology NAS.I have re-imported album ,stopped and restarted Minimserver but still no joy.Any ideas much appreciated.

You need to use Rescan to find new music, not Restart.

If you have restarted MinimServer, this will do a rescan as long as you have startupScan set to true (the default).

Are you running MinimServer on the iMac or the Synology NAS? If you are running it on the Synology NAS, you need to copy the new album to the Synology NAS for Minimserver to see it. The new album also needs to be located within your contentDir folder.
Find all posts by this user
Quote this message in a reply
13-05-2014, 16:37
Post: #3
RE: New album added not showing on NAS.
(13-05-2014 16:04)simoncn Wrote:  
(13-05-2014 14:42)mors Wrote:  I have just added a new album imported on IMac, clicked restart on Minimserver but album has nor appeared on Synology NAS.I have re-imported album ,stopped and restarted Minimserver but still no joy.Any ideas much appreciated.

You need to use Rescan to find new music, not Restart.

If you have restarted MinimServer, this will do a rescan as long as you have startupScan set to true (the default).

Are you running MinimServer on the iMac or the Synology NAS? If you are running it on the Synology NAS, you need to copy the new album to the Synology NAS for Minimserver to see it. The new album also needs to be located within your contentDir folder.
Thanks for your reply.I have not updated Minimserver as I originally got up and running with your help in in the first place. I have been reluctant to touch it since in case I messed things up.That's why I'm using restart.Minimserver is on the NAS.I have always just clicked on restart to get the yellow background and this has worked ok up to now.As far as I know I have not changed anything.
Find all posts by this user
Quote this message in a reply
13-05-2014, 16:59
Post: #4
RE: New album added not showing on NAS.
(13-05-2014 16:37)mors Wrote:  
(13-05-2014 16:04)simoncn Wrote:  
(13-05-2014 14:42)mors Wrote:  I have just added a new album imported on IMac, clicked restart on Minimserver but album has nor appeared on Synology NAS.I have re-imported album ,stopped and restarted Minimserver but still no joy.Any ideas much appreciated.

You need to use Rescan to find new music, not Restart.

If you have restarted MinimServer, this will do a rescan as long as you have startupScan set to true (the default).

Are you running MinimServer on the iMac or the Synology NAS? If you are running it on the Synology NAS, you need to copy the new album to the Synology NAS for Minimserver to see it. The new album also needs to be located within your contentDir folder.
Thanks for your reply.I have not updated Minimserver as I originally got up and running with your help in in the first place. I have been reluctant to touch it since in case I messed things up.That's why I'm using restart.Minimserver is on the NAS.I have always just clicked on restart to get the yellow background and this has worked ok up to now.As far as I know I have not changed anything.
Tried again,worked this time!Thanks for your help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)