Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Install blocked with Port 9790 is in use
07-05-2014, 22:21
Post: #1
Install blocked with Port 9790 is in use
Hi,

After having install last Java 7u55, I can not install the Minimserver 0.8.1.b
After 2 reboot there is still the same message :

9790 is in use by an application or reserved by the system. This can normally be resolved by waiting a minute or two for the port's connections to close. If the message doesn't clear after two minutes, reboot the NAS

What could I do ??

Thanks for the help

CB
Find all posts by this user
Quote this message in a reply
08-05-2014, 08:32
Post: #2
RE: Install blocked with Port 9790 is in use
(07-05-2014 22:21)crabebunker Wrote:  Hi,

After having install last Java 7u55, I can not install the Minimserver 0.8.1.b
After 2 reboot there is still the same message :

9790 is in use by an application or reserved by the system. This can normally be resolved by waiting a minute or two for the port's connections to close. If the message doesn't clear after two minutes, reboot the NAS

What could I do ??

Thanks for the help

CB

Please follow the instructions in this forum post.
Find all posts by this user
Quote this message in a reply
08-05-2014, 11:30
Post: #3
RE: Install blocked with Port 9790 is in use
(08-05-2014 08:32)simoncn Wrote:  
(07-05-2014 22:21)crabebunker Wrote:  Hi,

After having install last Java 7u55, I can not install the Minimserver 0.8.1.b
After 2 reboot there is still the same message :

9790 is in use by an application or reserved by the system. This can normally be resolved by waiting a minute or two for the port's connections to close. If the message doesn't clear after two minutes, reboot the NAS

What could I do ??

Thanks for the help

CB

Please follow the instructions in this forum post.

======================

Hi

Thanks for your return but for me it does not work
Here is the message send after the copy/paste of the command :
/usr/syno/bin/servicetool --remove-configure-file --package MinimServer.sc

Look to hear from you

Thanks


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
08-05-2014, 12:19
Post: #4
RE: Install blocked with Port 9790 is in use
(08-05-2014 11:30)crabebunker Wrote:  Hi

Thanks for your return but for me it does not work
Here is the message send after the copy/paste of the command :
/usr/syno/bin/servicetool --remove-configure-file --package MinimServer.sc

Look to hear from you

Thanks

The screenshot shows that you have logged in as admin. In step 1 of the instructions, it says that you need to log in as root.
Find all posts by this user
Quote this message in a reply
08-05-2014, 17:34
Post: #5
RE: Install blocked with Port 9790 is in use
Hi Simon,

MANY THANKS ! And sorry for my mistake between Root and Admin as I though it was the same.

Best regards and have a good end of week.

CB
Find all posts by this user
Quote this message in a reply
08-05-2014, 22:25
Post: #6
RE: Install blocked with Port 9790 is in use
(08-05-2014 17:34)crabebunker Wrote:  Hi Simon,

MANY THANKS ! And sorry for my mistake between Root and Admin as I though it was the same.

Best regards and have a good end of week.

CB

I'm glad to hear this has solved the problem. For some things, the difference between root and admin doesn't matter, but for other things it does.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)