Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuring radio streams with minimwatch
24-04-2014, 17:46
Post: #41
RE: Configuring radio streams with minimwatch
(24-04-2014 16:41)clio09 Wrote:  The fix was sent to me and I updated the firmware. Now *:wav works as the stream.transcode and when I play a stream I get a little over 400 minutes. Is this correct?

Yes.
Find all posts by this user
Quote this message in a reply
04-06-2014, 22:00
Post: #42
RE: Configuring radio streams with minimwatch
I seem to be too stupid to make Internetradio work on my Oppo BDP-105 EU.
The source for the Oppo is my Synology DSM-211+, it runs DSM 5.0. Minimserver and a couple of other things such as BubbleUPNP Server.
I copied the m3u file given further up in this thread to a subdirectory on the NAS which itself is being monitored by Minimserver. The result - nothing - not a single note or sound from one of the Internet-Radio Stations.

If anyone had a hint, I'd be grateful.
Siriuslux
Find all posts by this user
Quote this message in a reply
04-06-2014, 22:25
Post: #43
RE: Configuring radio streams with minimwatch
(04-06-2014 22:00)Siriuslux Wrote:  I seem to be too stupid to make Internetradio work on my Oppo BDP-105 EU.
The source for the Oppo is my Synology DSM-211+, it runs DSM 5.0. Minimserver and a couple of other things such as BubbleUPNP Server.
I copied the m3u file given further up in this thread to a subdirectory on the NAS which itself is being monitored by Minimserver. The result - nothing - not a single note or sound from one of the Internet-Radio Stations.

If anyone had a hint, I'd be grateful.
Siriuslux

Did you copy the .m3u file from post #22?

Are you using MinimServer update 30 and MinimStreamer 0.4?

What transcoding options (if any) do you have in the stream.transcode property?

Do you see the expected radio stations in the playlist for the .m3u file? There should be a pair of stations for each entry in the .m3u file. If so, what exactly happens when you select a station to play it? Is the result the same for both stations in the pair (e.g., "BBC Radio 2" and "[BBC2] BBC Radio 2")?
Find all posts by this user
Quote this message in a reply
04-06-2014, 22:49
Post: #44
RE: Configuring radio streams with minimwatch
Hi Simon,

thanks for your quick message.

I am trying to answer the the questions below:
Did you copy the .m3u file from post #22?
- Copied the text (the one without the "..." in the text into an m3u file
Are you using MinimServer update 30 and MinimStreamer 0.4?
- Yes, I am using the latest versions, they get updated almost automatically using Minimwatch.

What transcoding options (if any) do you have in the stream.transcode property?
- I have set transcoding to WAV 24, it works with the files on my NAS and shows 24bit WAV in Kinsky (the original files are FLAC 16 bit from CDs),

Do you see the expected radio stations in the playlist for the .m3u file? There should be a pair of stations for each entry in the .m3u file. If so, what exactly happens when you select a station to play it? Is the result the same for both stations in the pair (e.g., "BBC Radio 2" and "[BBC2] BBC Radio 2")?
- Basically I copied the m3u file into a subdirectory on the NAS which I called Internetradio, the file itself is called Radiostreams.m3u.
When I click on the folder Internetradio using Kinsky I get the entire list of radio stations (twice per station, one with brackets), when I put them onto the playlist on the Bubbleupnpserver using Kinsky and I try to play one of these entries, it just does not play anything - no music - and the Oppo goes into Screen Saver mode, which does not happen when it plays files using Kinsky on my MAC Book.

Thanks for your consideration, I will obviously try whatever it takes.
Joerg
Find all posts by this user
Quote this message in a reply
05-06-2014, 08:09 (This post was last modified: 05-06-2014 10:18 by simoncn.)
Post: #45
RE: Configuring radio streams with minimwatch
(04-06-2014 22:49)Siriuslux Wrote:  What transcoding options (if any) do you have in the stream.transcode property?
- I have set transcoding to WAV 24, it works with the files on my NAS and shows 24bit WAV in Kinsky (the original files are FLAC 16 bit from CDs),

Please post the exact setting that you have used for this property. Thanks.
Find all posts by this user
Quote this message in a reply
05-06-2014, 17:53
Post: #46
RE: Configuring radio streams with minimwatch
Please post the exact setting that you have used for this property. Thanks.
_________________________
Hi Simon, last night I was too tired - nothing but typos...

Here are the exact settings:
stram.converter ffmpeg
stream.record
stram.transcode: FLAC:wav24, AAC:wav24, mp3:wav24, alac:wav24

Packages
Installed packages:
minimserver-0.8-update-30
* minimserver-0.8.1
minimstreamer-0.4

Modules:
jflac-1.3-minim-102.zip
[* jminim-0.6.110.jar]
jminim-0.6.117.jar
[* minimserver-0.8.112.1.jar]
minimserver-0.8.129.jar
minimstreamer-0.4.100.jar
[* minimui-0.8.106.jar]
minimui-0.8.116.jar
ohnet(linux-arm)-1.0.1028.zip
[* ohnet(linux-arm)-1.0.881.zip]

Does that help to understand?
In case you need any more information, I'll try to give it.

Thanks in advance,
Joerg
Find all posts by this user
Quote this message in a reply
05-06-2014, 18:59
Post: #47
RE: Configuring radio streams with minimwatch
(05-06-2014 17:53)Siriuslux Wrote:  stram.transcode: FLAC:wav24, AAC:wav24, mp3:wav24, alac:wav24

Thanks for this. There are two things you can try:

1) Add *:wav24 to the stream.transcode list. This transcodes all network streams of unspecified type (which includes everything on the playlist you are using) to wav24 using a URL format and MIME type that might be recognised by the OPPO.

2) If this doesn't work, try changing the '*:wav24' setting to '*:wav24-2gb'. Some renderers have a bug that prevents them from playing WAV streams longer than 2 gigabytes.
Find all posts by this user
Quote this message in a reply
05-06-2014, 19:40
Post: #48
RE: Configuring radio streams with minimwatch
(05-06-2014 18:59)simoncn Wrote:  
(05-06-2014 17:53)Siriuslux Wrote:  stram.transcode: FLAC:wav24, AAC:wav24, mp3:wav24, alac:wav24

Thanks for this. There are two things you can try:

1) Add *:wav24 to the stream.transcode list. This transcodes all network streams of unspecified type (which includes everything on the playlist you are using) to wav24 using a URL format and MIME type that might be recognised by the OPPO.

2) If this doesn't work, try changing the '*:wav24' setting to '*:wav24-2gb'. Some renderers have a bug that prevents them from playing WAV streams longer than 2 gigabytes.
Hi Simon,
my setting is now:
FLAC:wav24, AAC:wav24, mp3:wav24, alac:wav24,*:wav24-2gb
What happens when I choose (LCI) Linn Radio Classical
Kinsky displays (Lcl) Linn Radio Classical
WAV 0kHz / 16 bits 0kbps
the Oppo displays that it is Buffering but remains at
Track 1 / 1 and 00:00:00 / 00:00:00 for some 30 seconds or so and then goes back to the standard home screen, no sound at all.

Regards, Joerg
Find all posts by this user
Quote this message in a reply
05-06-2014, 20:11 (This post was last modified: 05-06-2014 20:12 by Siriuslux.)
Post: #49
RE: Configuring radio streams with minimwatch
What is in the file Radiostreams.m3u is the following:

#EXTM3U
#EXTINF:-1,[LCl] Linn Radio Classical
http://radio.linnrecords.com/cast/tunein...aylist.pls
#EXTINF:-1,[LRa] Linn Radio
http://radio.linnrecords.com/cast/tunein...aylist.pls
#EXTINF:-1,[LJR] Linn Radio Jazz
http://radio.linnrecords.com/cast/tunein...aylist.pls
#EXTINF:-1,[BBC1] BBC Radio 1
http://www.bbc.co.uk/radio/listen/live/r1_aaclca.pls
#EXTINF:-1,[BBC2] BBC Radio 2
http://www.bbc.co.uk/radio/listen/live/r2_aaclca.pls
#EXTINF:-1,[BBC3] BBC Radio 3
http://www.bbc.co.uk/radio/listen/live/r3_aaclca.pls
#EXTINF:-1,[BBC6] BBC 6 Music
http://www.bbc.co.uk/radio/listen/live/r6_aaclca.pls
#EXTINF:-1,[ARa] Absolute Radio
http://network.absoluteradio.co.uk/core/...rvice=vrhq
#EXTINF:-1,[Cap] Capital Radio
http://ice-the.musicradio.com:80/CapitalMP3
#EXTINF:-1,[CFM] Classic FM
http://ice-the.musicradio.com:80/ClassicFMMP3
#EXTINF:-1,[RPA] Radio Paradise 320
http://stream-uk1.radioparadise.com:80/aac-320
#EXTINF:-1,[NAIM] Naim Radio
http://37.130.228.60:8090/
Find all posts by this user
Quote this message in a reply
05-06-2014, 21:39
Post: #50
RE: Configuring radio streams with minimwatch
(05-06-2014 19:40)Siriuslux Wrote:  Hi Simon,
my setting is now:
FLAC:wav24, AAC:wav24, mp3:wav24, alac:wav24,*:wav24-2gb
What happens when I choose (LCI) Linn Radio Classical
Kinsky displays (Lcl) Linn Radio Classical
WAV 0kHz / 16 bits 0kbps
the Oppo displays that it is Buffering but remains at
Track 1 / 1 and 00:00:00 / 00:00:00 for some 30 seconds or so and then goes back to the standard home screen, no sound at all.

Regards, Joerg

Please do the following:

1) From the minim icon, select 'Show log'
2) From the log window, change the logging level to Trace
3) Leave the log window open
4) Try to play the '[Lcl] Linn Radio Classical' station
5) Wait 30 seconds for the home screen to appear
6) From the log window, select 'Save as' to save a log file
7) From the log window, change the logging level back to Info
8) Zip the saved log file and attach it to a post here

Many thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)