Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Linux 64bit edition
15-09-2012, 17:51
Post: #21
RE: Linux 64bit edition
(09-09-2012 18:57)simoncn Wrote:  
(09-09-2012 15:57)mirei Wrote:  Hi Simon,

when I change the start commands to:
/raid/data/module/OracleJRE7/system/jre/bin/java -jar ../lib/minimserver.jar

I got following errors (also with the GLIBC-corrected Version):

Thecus:/raid/data/module/minimserver/minimserver-0.52/data# /raid/data/module/OracleJRE7/system/jre/bin/java -jar ../lib/minimserver.jar
MinimServer 0.52, Copyright © 2012 Simon Nash. All rights reserved.
starting MinimServer
Enter command (? for help), or null to exit:
>java.lang.UnsatisfiedLinkError: /raid0/data/module/minimserver/minimserver-0.52/lib/libohNet.so: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by /raid0/data/module/minimserver/minimserver-0.52/lib/libohNet.so)

Meanwhile serveral updates of the Thecus-Firmware released. The libohNEt.s and the libc.so.6 exists, but for me it seems that the versions aren't any longer compatible with GLIBC_2.15.

Best Regards
Michael

The new version of libohNet.so doesn't have a GLIBC 2.15 dependency. From this message, it seems that you're still picking up the previous version.

Please check the timestamp and size of /raid0/data/module/minimserver/minimserver-0.52/lib/libohNet.so. The new version is dated 2012-09-06 and has a size of 1443409. The old version is dated 2012-08-07 17:27 and has a size of 1339202.

You can check the dependency levels by using this command:
objdump -p /raid0/data/module/minimserver/minimserver-0.52/lib/libohNet.so
Hi Simon,

after installing the minimserver (0.52f-Version) once more
on my Thecus N4800, it works fine.
I am just looking for a possibility to "autostart" it.
After success I'll post the solution.

Thank you very much for your engagement.

Best Regards
Michael
Find all posts by this user
Quote this message in a reply
18-02-2013, 22:18
Post: #22
RE: Linux 64bit edition
Hi all,

could you please explain how to install minimserver on a Thecus (Linux 64bit) , what files to download, how to do it.

thanks
Find all posts by this user
Quote this message in a reply
18-02-2013, 22:26
Post: #23
RE: Linux 64bit edition
(18-02-2013 22:18)carolusmax Wrote:  Hi all,

could you please explain how to install minimserver on a Thecus (Linux 64bit) , what files to download, how to do it.

thanks

Please see this page.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)