Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New install Mac M1 Minimserver Java error?
30-03-2022, 10:46 (This post was last modified: 30-03-2022 10:47 by simoncn.)
Post: #16
RE: New install Mac M1 Minimserver Java error?
I checked this just now by signing out of my Oracle account and trying to download some files. The download works without an account for Java 17 and 18. For all earlier versions, an account is neeeded.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: New install Mac M1 Minimserver Java error? - simoncn - 30-03-2022 10:46

Forum Jump:


User(s) browsing this thread: 1 Guest(s)