Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Synology DS: Package 'minimserver-2.1' conflicts with updates expiry date '20210503'
21-12-2021, 14:27
Post: #3
RE: Synology DS: Package 'minimserver-2.1' conflicts with updates expiry date '20210503'
Thanks for your feedback! Maybe you could reword the message to say exactly what you wrote in your reply...
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Synology DS: Package 'minimserver-2.1' conflicts with updates expiry date '20210503' - Hirt - 21-12-2021 14:27

Forum Jump:


User(s) browsing this thread: 1 Guest(s)