Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot upgrade on linux
11-04-2020, 21:28
Post: #1
cannot upgrade on linux
I was upgrading from MinimServer 0.7 something to MinimServer 0.8.5.2 to get my MinimStream working again.

After reinstalling
hitting the About box in MinimWatch
hitting Show updates

red text appears in the About box stating
Resource not available: http://minimserver.com/updates/minimserver-8.5-jmpud

Something similar happens when trying to update/install MinimStreamer.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
cannot upgrade on linux - artur9 - 11-04-2020 21:28
RE: cannot upgrade on linux - simoncn - 11-04-2020, 21:35
RE: cannot upgrade on linux - artur9 - 11-04-2020, 22:07

Forum Jump:


User(s) browsing this thread: 1 Guest(s)