Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MinimStreamer 0.7.4
13-12-2017, 12:53
Post: #1
MinimStreamer 0.7.4
MinimServer 0.7.4 has just been released. This version is licensed until 30 June 2018.

If you are currently using MinimStreamer 0.7.2 and you don't have autoUpdate set to true, you will get an error message saying that MinimServer 0.7.2 has expired and must be updated. This message should have been deferred until January 2018 but because of a bug in 0.7.2 it is being displayed now. If you get this message, you should update to 0.7.4 and this will enable MinimStreamer to continue working.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
MinimStreamer 0.7.4 - simoncn - 13-12-2017 12:53
RE: MinimStreamer 0.7.4 - BlueDog - 13-12-2017, 14:25
RE: MinimStreamer 0.7.4 - eschreye - 13-12-2017, 23:51
RE: MinimStreamer 0.7.4 - simoncn - 14-12-2017, 00:33
RE: MinimStreamer 0.7.4 - eschreye - 14-12-2017, 07:26

Forum Jump:


User(s) browsing this thread: 1 Guest(s)