Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MinimStreamer: incorrect FFmpeg version
06-07-2014, 00:30
Post: #1
MinimStreamer: incorrect FFmpeg version
Hi all and hi developer(s) :-)
I tried your MinimServer the last weeks and it worked nicely.

But now its not working anymore.

I've read this Thread: http://forum1613.minimserver.com/showthr...p?tid=1192
But that did'nt helped.
I have restarted, updated the minimserver/-streamer software as told, but the failure resists. unfortunately.

I'm on a Synology DS1813+ with DSM 5.0-4493 Update 2

Those are my Versions:
   
   

I need to confess, that I have installed a different ffmpeg with ipkg, because the synology ffmpeg did not meet the desired requirements I need to work with ffmpeg. interestingly, there is NO version number showing up, but ffmpeg works here as expected (and needed).

Code:
> ffmpeg --help
FFmpeg version UNKNOWN, Copyright (c) 2000-2008 Fabrice Bellard, et al.
  configuration: --enable-cross-compile --cross-prefix=/home/slug/optware/syno-i686/toolchain/gcc-4.2.1-glibc-2.3.6/i686-linux-gnu/bin/i686-linux-gnu- --arch=i686 --disable-encoder=snow --disable-decoder=snow --enable-shared --disable-static --enable-gpl --enable-postproc --prefix=/opt
  libavutil version: 49.6.0
  libavcodec version: 51.54.0
  libavformat version: 52.13.0
  libavdevice version: 52.0.0
  built on Feb 18 2012 04:13:40, gcc: 4.2.1
ffmpeg: missing argument for option '--help'

So I'd like to ask, if someone could tell me some other hints to get this little piece of software running again?
I would be very very happy again ;-)

Thanks and have a good time, you all!
Cheers,
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
MinimStreamer: incorrect FFmpeg version - Minimi - 06-07-2014 00:30

Forum Jump:


User(s) browsing this thread: 1 Guest(s)