|
MinimServer stopped on Synology NAS
|
|
23-07-2019, 13:32
Post: #23
|
|||
|
|||
|
RE: MinimServer stopped on Synology NAS
Thanks very much for this. The log provides some important clues. The failure seems to be caused by a combination of events and it will take me some time to analyse what is happening. It doesn't appear to be quite as simple as a race between ohNet reinitialising and pulling the cable.
I followed your instructions but they don't cause a failure on my NAS. What NAS model do you have? If my NAS is faster or slower than yours, I might need to change the timing of the pull and replace operations. If I can reproduce the problem myself, this will make it much easier for me to debug the problem and test a fix. |
|||
|
« Next Oldest | Next Newest »
|
User(s) browsing this thread: 1 Guest(s)

Search
Member List
Calendar
Help



